LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (http://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Need help with the installation of jre for firefox (http://www.linuxquestions.org/questions/linux-newbie-8/need-help-with-the-installation-of-jre-for-firefox-944603/)

Benny7440 05-12-2012 11:27 AM

Need help with the installation of jre for firefox
 
I have invested about 2-3 days trying to fix some problems with this notebook & one of them is successfully installing jre for FF &/or SM. I was reading in this forum & learned where FF was looking for plugins but those posts were old ones. Even though they might not apply to me now I checked in /usr/lib/mozilla/plugins for the flash .so file & it was there. FF refuses to play Youtube videos, web-radio sites nor other sites offering video.

I've tried the manual installation feature within FF>Tools>Add-ons under plugins + From File but it always says "could not install due to corruption...", or something like that.

I'm using PL528.005 OS, FF 11.0 (d/l from the repositories?).

Any help on doing/completing this task? Thanks!

allend 05-12-2012 12:06 PM

Seems that Puppy Linux has this covered.
For jre installation http://www.murga-linux.com/puppy/viewtopic.php?t=67371
For Flash Player http://puppylinux.org/wikka/libflashplayer

Benny7440 05-16-2012 09:30 AM

Thanks, allend, for responding!

The other day I was browsing the Menu entries in puppy 528.005 just to make sure there was not something new & useful there & stumbled with an entry titled "Abobe Flash Player", when I clicked on that my JRE issue got solved. It might have something to do with the d/l + installation of the Adobe Flash Player made the day before. Even though I followed the few instructions found at Adobe's & Mozillas' site it just showed that making the links at the appropriate places wasn't enough...


All times are GMT -5. The time now is 01:21 AM.