LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-27-2010, 10:26 PM   #1
smeezekitty
Senior Member
 
Registered: Sep 2009
Location: Washington U.S.
Distribution: M$ Windows / Debian / Ubuntu / DSL / many others
Posts: 2,330

Rep: Reputation: 227Reputation: 227Reputation: 227
Need help with ndiswraper!!


I was following the guides i found online and got all the way trough until the ifconfig.
It did not show wlan0.
Please help! how do i set up ndiswraper on a 586 with 32 MB ram.
The network adapter is a belkin wireless stick.
 
Old 02-27-2010, 10:31 PM   #2
lupusarcanus
Senior Member
 
Registered: Mar 2009
Location: USA
Distribution: Arch
Posts: 1,022
Blog Entries: 19

Rep: Reputation: 146Reputation: 146
Were you following this one (directions in middle of page)?

http://my.opera.com/lounge/forums/topic.dml?id=141542
 
1 members found this post helpful.
Old 02-27-2010, 10:48 PM   #3
smeezekitty
Senior Member
 
Registered: Sep 2009
Location: Washington U.S.
Distribution: M$ Windows / Debian / Ubuntu / DSL / many others
Posts: 2,330

Original Poster
Rep: Reputation: 227Reputation: 227Reputation: 227
First, thank you for the fast response.
I will look at the link.
 
Old 02-27-2010, 11:14 PM   #4
smeezekitty
Senior Member
 
Registered: Sep 2009
Location: Washington U.S.
Distribution: M$ Windows / Debian / Ubuntu / DSL / many others
Posts: 2,330

Original Poster
Rep: Reputation: 227Reputation: 227Reputation: 227
The keyboard stops working as soon as i type
Code:
ifconfig wlan0 up
and press enter.
 
Old 02-27-2010, 11:18 PM   #5
lupusarcanus
Senior Member
 
Registered: Mar 2009
Location: USA
Distribution: Arch
Posts: 1,022
Blog Entries: 19

Rep: Reputation: 146Reputation: 146
- Have you rebooted yet?

- Whats the output of the command:- ifconfig ?
 
Old 02-27-2010, 11:28 PM   #6
smeezekitty
Senior Member
 
Registered: Sep 2009
Location: Washington U.S.
Distribution: M$ Windows / Debian / Ubuntu / DSL / many others
Posts: 2,330

Original Poster
Rep: Reputation: 227Reputation: 227Reputation: 227
Quote:
Originally Posted by leopard View Post
- Have you rebooted yet?
Just did.
Quote:
- Whats the output of the command:- ifconfig ?
Code:
lo Link encap:Local Loopback
inet addr:127.0.0.1 Mask:255.0.0.0
UP LOOPBACK RUNNING MTU:16436 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 
RX bytes:0 (0.0 B) TX bytes:0 (0.0 B)
 
Old 02-27-2010, 11:33 PM   #7
lupusarcanus
Senior Member
 
Registered: Mar 2009
Location: USA
Distribution: Arch
Posts: 1,022
Blog Entries: 19

Rep: Reputation: 146Reputation: 146
Hmm, what is the exact model of your adapter?
 
Old 02-27-2010, 11:41 PM   #8
smeezekitty
Senior Member
 
Registered: Sep 2009
Location: Washington U.S.
Distribution: M$ Windows / Debian / Ubuntu / DSL / many others
Posts: 2,330

Original Poster
Rep: Reputation: 227Reputation: 227Reputation: 227
Quote:
hmm, what is the exact model of your adapter?
f5d7050
 
Old 02-27-2010, 11:44 PM   #9
lupusarcanus
Senior Member
 
Registered: Mar 2009
Location: USA
Distribution: Arch
Posts: 1,022
Blog Entries: 19

Rep: Reputation: 146Reputation: 146
Ok.


Try this link, it is your exact model.

http://www.linuxquestions.org/questi...-howto-449166/
 
Old 02-27-2010, 11:47 PM   #10
smeezekitty
Senior Member
 
Registered: Sep 2009
Location: Washington U.S.
Distribution: M$ Windows / Debian / Ubuntu / DSL / many others
Posts: 2,330

Original Poster
Rep: Reputation: 227Reputation: 227Reputation: 227
Quote:
Originally Posted by leopard View Post
Ok.


Try this link, it is your exact model.

http://www.linuxquestions.org/questi...-howto-449166/
No compiler avilable, thats why i am using ndiswrapper.
 
Old 02-27-2010, 11:59 PM   #11
lupusarcanus
Senior Member
 
Registered: Mar 2009
Location: USA
Distribution: Arch
Posts: 1,022
Blog Entries: 19

Rep: Reputation: 146Reputation: 146
Someone here on LQ reported success with the Belkin Adapter using the Windoze driver found here:

http://www.ralinktech.com/drivers/Wi...06_0.0.1.3.exe

Perhaps that may work?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Why is my wireless network doesn't work in Fedora 7, Netgear WG311v3 and ndiswraper? firoz1975 Linux - Wireless Networking 3 02-12-2008 05:05 PM
Kernel upgrade, ndiswraper, google, still no wireless JesusFreak84 Linux - Wireless Networking 9 12-09-2006 02:37 PM
help instaling ndiswraper dadof6 Linux - Wireless Networking 1 04-14-2006 03:47 AM
ndiswraper problem in mandrive 2006 avimd Linux - Wireless Networking 1 08-15-2005 12:23 PM
Ndiswraper small problem LSF Linux - Wireless Networking 1 07-05-2004 04:27 AM


All times are GMT -5. The time now is 12:14 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration