LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 07-01-2009, 12:07 PM   #1
adityasharma
Member
 
Registered: Jun 2009
Location: Noida
Distribution: RHEL 5
Posts: 39

Rep: Reputation: 16
Unhappy Need help with installing Apt and rpmforge-release


Hi,

well this is the coolest place to really get help for Novice like me

Well i have run into some stupid issues

i have RHEL 5 , now i need to get VLC and gnome player for Videos
so i decided to get it from http://dag.wieers.com/rpm/packages/vlc/
when i installed the RPMforge adn apt they di install but installing VLC give me error as unable to resolve dependencies
so i tried to reinstall the rpmforge and apt machine tells me that its already installed

when i searched net all sites seems to point at the same link


can some help me in detail


[root@localhost ~]# rpm -Uvh /tmp/vlc-0.8.6d-1.el5.rf.i386.rpm
error: Failed dependencies:
libSDL-1.2.so.0 is needed by vlc-0.8.6d-1.el5.rf.i386
libSDL_image-1.2.so.0 is needed by vlc-0.8.6d-1.el5.rf.i386
liba52.so.0 is needed by vlc-0.8.6d-1.el5.rf.i386
libaa.so.1 is needed by vlc-0.8.6d-1.el5.rf.i386
libcaca.so.0 is needed by vlc-0.8.6d-1.el5.rf.i386
libcddb.so.2 is needed by vlc-0.8.6d-1.el5.rf.i386
libcdio.so.7 is needed by vlc-0.8.6d-1.el5.rf.i386
libcucul.so.0 is needed by vlc-0.8.6d-1.el5.rf.i386
libdvbpsi.so.4 is needed by vlc-0.8.6d-1.el5.rf.i386
libdvdnav.so.4 is needed by vlc-0.8.6d-1.el5.rf.i386
libdvdread.so.3 is needed by vlc-0.8.6d-1.el5.rf.i386
libebml.so.0 is needed by vlc-0.8.6d-1.el5.rf.i386
libfaac.so.0 is needed by vlc-0.8.6d-1.el5.rf.i386
libfaad.so.0 is needed by vlc-0.8.6d-1.el5.rf.i386
libid3tag.so.0 is needed by vlc-0.8.6d-1.el5.rf.i386
libiso9660.so.5 is needed by vlc-0.8.6d-1.el5.rf.i386
liblirc_client.so.0 is needed by vlc-0.8.6d-1.el5.rf.i386
libmad.so.0 is needed by vlc-0.8.6d-1.el5.rf.i386
libmatroska.so.0 is needed by vlc-0.8.6d-1.el5.rf.i386
libmodplug.so.0 is needed by vlc-0.8.6d-1.el5.rf.i386
libmp3lame.so.0 is needed by vlc-0.8.6d-1.el5.rf.i386
libmpcdec.so.3 is needed by vlc-0.8.6d-1.el5.rf.i386
libmpeg2.so.0 is needed by vlc-0.8.6d-1.el5.rf.i386
libopendaap.so.0 is needed by vlc-0.8.6d-1.el5.rf.i386
libupnp.so.2 is needed by vlc-0.8.6d-1.el5.rf.i386
libvcdinfo.so.0 is needed by vlc-0.8.6d-1.el5.rf.i386
libwx_baseu-2.6.so.0 is needed by vlc-0.8.6d-1.el5.rf.i386
libwx_baseu-2.6.so.0(WXU_2.6) is needed by vlc-0.8.6d-1.el5.rf.i386
libwx_baseu_net-2.6.so.0 is needed by vlc-0.8.6d-1.el5.rf.i386
libwx_baseu_xml-2.6.so.0 is needed by vlc-0.8.6d-1.el5.rf.i386
libwx_gtk2u_adv-2.6.so.0 is needed by vlc-0.8.6d-1.el5.rf.i386
libwx_gtk2u_adv-2.6.so.0(WXU_2.6) is needed by vlc-0.8.6d-1.el5.rf.i386
libwx_gtk2u_core-2.6.so.0 is needed by vlc-0.8.6d-1.el5.rf.i386
libwx_gtk2u_core-2.6.so.0(WXU_2.6) is needed by vlc-0.8.6d-1.el5.rf.i386
libwx_gtk2u_core-2.6.so.0(WXU_2.6.2) is needed by vlc-0.8.6d-1.el5.rf.i386
libwx_gtk2u_html-2.6.so.0 is needed by vlc-0.8.6d-1.el5.rf.i386
libwx_gtk2u_qa-2.6.so.0 is needed by vlc-0.8.6d-1.el5.rf.i386
libwx_gtk2u_xrc-2.6.so.0 is needed by vlc-0.8.6d-1.el5.rf.i386
libx264.so.55 is needed by vlc-0.8.6d-1.el5.rf.i386
libxosd.so.2 is needed by vlc-0.8.6d-1.el5.rf.i386
[root@localhost ~]# rpm -Uivh /tmp/rpmforge-release-0.3.6-1.el5.rf.i386.rpm
Preparing... ########################################### [100%]
package rpmforge-release-0.3.6-1.el5.rf is already installed

Last edited by adityasharma; 07-01-2009 at 12:55 PM. Reason: add details
 
Old 07-01-2009, 02:09 PM   #2
knudfl
LQ 5k Club
 
Registered: Jan 2008
Location: Copenhagen, DK
Distribution: pclos2014.08, Slack14.1 DebWheezy, +50+ other Linux OS, for test only.
Posts: 14,163

Rep: Reputation: 2643Reputation: 2643Reputation: 2643Reputation: 2643Reputation: 2643Reputation: 2643Reputation: 2643Reputation: 2643Reputation: 2643Reputation: 2643Reputation: 2643
Instructions for installing 'vlc' on Redhat EL 5 :

http://www.linuxquestions.org/questi...hel5.0-724171/

Ref. LQ, vlc , @ saagar
 
Old 07-01-2009, 11:35 PM   #3
adityasharma
Member
 
Registered: Jun 2009
Location: Noida
Distribution: RHEL 5
Posts: 39

Original Poster
Rep: Reputation: 16
Unhappy

Quote:
Originally Posted by knudfl View Post
Instructions for installing 'vlc' on Redhat EL 5 :

http://www.linuxquestions.org/questi...hel5.0-724171/

Ref. LQ, vlc , @ saagar


Hi,

thanks for the Post , well i have already tried the step

installing RPMforge should give us a .repo file in /etc/yum.repo.d but there is none
 
Old 07-02-2009, 01:34 AM   #4
knudfl
LQ 5k Club
 
Registered: Jan 2008
Location: Copenhagen, DK
Distribution: pclos2014.08, Slack14.1 DebWheezy, +50+ other Linux OS, for test only.
Posts: 14,163

Rep: Reputation: 2643Reputation: 2643Reputation: 2643Reputation: 2643Reputation: 2643Reputation: 2643Reputation: 2643Reputation: 2643Reputation: 2643Reputation: 2643Reputation: 2643
The two files for /etc/yum.repos.d/
are attached.

Please rename to mirrors-rpmforge , rpmforge.repo
....
....
P.S.: The package can be unpacked with
rpm2cpio rpmforge-release-0.3.6-1.el5.rf.i386.rpm | cpio -idmv
Attached Files
File Type: txt mirrors-rpmforge.txt (684 Bytes, 11 views)
File Type: txt rpmforge.repo.txt (428 Bytes, 8 views)
 
Old 07-02-2009, 11:40 AM   #5
adityasharma
Member
 
Registered: Jun 2009
Location: Noida
Distribution: RHEL 5
Posts: 39

Original Poster
Rep: Reputation: 16
Smile

Quote:
Originally Posted by knudfl View Post
The two files for /etc/yum.repos.d/
are attached.

Please rename to mirrors-rpmforge , rpmforge.repo
....
....
P.S.: The package can be unpacked with
rpm2cpio rpmforge-release-0.3.6-1.el5.rf.i386.rpm | cpio -idmv
you are too good a pefect solution to my stupid issue

hey another thing where to really start my study on linux i am only an amature
and ifi tell u teh mistake i was doing u would laugh at me

thanks man !!!!!!!
 
  


Reply

Tags
apt


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Lirc + CentOS5 + rpmforge mitchell2345 Linux - Software 1 04-15-2009 03:35 PM
help with rpmforge on centos JRink Linux - Newbie 1 11-30-2008 12:46 AM
apt-move : Creating the Release.gpg error!! akshay_jp Ubuntu 0 03-22-2007 09:35 PM
Kernel Panic 2.6.7, 4TH Release via apt-get upgrade Outabux Debian 1 08-12-2004 01:05 AM
how to use apt to revert to a previous package release? zero79 Debian 1 05-25-2004 04:36 AM


All times are GMT -5. The time now is 07:48 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration