LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-18-2012, 04:46 PM   #1
bichegir
LQ Newbie
 
Registered: Nov 2012
Posts: 2

Rep: Reputation: Disabled
Lightbulb Need help with "configure: error: lib SDL is needed"


I am a new user in Linux and i tried to install software and i am getting this error
configure: error: lib SDL is needed
I have already installed SDL, but i don't now why it gives me this error.i appreciate your help
 
Old 11-18-2012, 04:54 PM   #2
tfnc99
Member
 
Registered: Sep 2012
Posts: 58

Rep: Reputation: Disabled
What are you trying to install, what distro are you using, and what is the method of installation (Eg: Make, apt-get, pkgin, etc)?

The first two are the most important.

Next time, make a new thread too
 
Old 11-18-2012, 05:13 PM   #3
bichegir
LQ Newbie
 
Registered: Nov 2012
Posts: 2

Original Poster
Rep: Reputation: Disabled
I am using Centos 5.6 and i am trying to install game ltris and i am using rpm
thanks for your help????
 
Old 11-19-2012, 04:53 AM   #4
knudfl
LQ 5k Club
 
Registered: Jan 2008
Location: Copenhagen, DK
Distribution: pclos2016 CentOS6.9 CentOS7.3 + 50+ other Linux OS, for test only.
Posts: 16,620

Rep: Reputation: 3266Reputation: 3266Reputation: 3266Reputation: 3266Reputation: 3266Reputation: 3266Reputation: 3266Reputation: 3266Reputation: 3266Reputation: 3266Reputation: 3266
Welcome to LQ.

Ltris for CentOS 5, EL5 is in the rpmforge.repo http://repoforge.org/
> http://repoforge.org/use/ >> EL5 >> i386 or x86_64.

# yum install ltris


Or (32bits) : # yum localinstall --nogpgcheck ltris-1.0.12-1.el5.rf.i386.rpm
64bits : # yum localinstall --nogpgcheck ltris-1.0.12-1.el5.rf.x86_64.rpm
Links ftp://ftp.sunet.se/pub/Linux/RPMForg...l5.rf.i386.rpm

ftp://ftp.sunet.se/pub/Linux/RPMForg....rf.x86_64.rpm

( SDL : # yum install SDL )

.

Last edited by knudfl; 11-19-2012 at 05:08 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Error when trying to ./configure, "/lib/cpp" fails sanity check glorandam Linux - Software 4 06-15-2012 11:54 AM
Why configure: error: C preprocessor "/lib/cpp" fails r0ck Linux - Software 6 11-13-2005 03:58 AM
ardour wont configure: configure: error: C preprocessor "/lib/cpp" fails sanity check disciple061 Linux - Software 4 01-22-2005 12:35 PM
configure: error: C++ preprocessor "/lib/cpp" fails sanity check HELP Ckesey Linux - Newbie 3 10-04-2004 01:58 PM
configure: error: C++ preprocessor "/lib/cpp" fails sanity check raela Linux - Software 6 03-16-2004 05:59 PM


All times are GMT -5. The time now is 10:01 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration