LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 03-15-2011, 03:07 PM   #1
Arjun_Tumkur
LQ Newbie
 
Registered: Mar 2011
Posts: 3

Rep: Reputation: 0
Need help Urgently in installing apache.1.3.23-11.i386 on RHEL6


Hi All,

Please need help to install Apache.1.3.23-11.i386 on RHEL6. Please can any one tell whether I cab install Apache.1.3.23-11.i386 on RHEL6.

Thanks in Advance!!!

Regards,
Arjun
 
Click here to see the post LQ members have rated as the most helpful post in this thread.
Old 03-15-2011, 03:30 PM   #2
corp769
LQ Guru
 
Registered: Apr 2005
Posts: 5,817

Rep: Reputation: 1002Reputation: 1002Reputation: 1002Reputation: 1002Reputation: 1002Reputation: 1002Reputation: 1002Reputation: 1002
I could, but due to the fact that it is urgent, is making me give you the suspense of waiting......

Beyond your question, what is the architecture of your machine? (32 bit, 64 bit)?
 
0 members found this post helpful.
Old 03-15-2011, 03:34 PM   #3
TobiSGD
Moderator
 
Registered: Dec 2009
Location: Germany
Distribution: Whatever fits the task best
Posts: 17,130
Blog Entries: 2

Rep: Reputation: 4825Reputation: 4825Reputation: 4825Reputation: 4825Reputation: 4825Reputation: 4825Reputation: 4825Reputation: 4825Reputation: 4825Reputation: 4825Reputation: 4825
This is a double post of this. Double posting is not allowed on this forum. Reported.

By the way, if it is urgent, why don't you contact the Red Hat support, since you are paying for it? If you don't pay for it, then don't use RHEL, use one of the free alternatives, like CentOS.
 
Old 03-15-2011, 03:42 PM   #4
corp769
LQ Guru
 
Registered: Apr 2005
Posts: 5,817

Rep: Reputation: 1002Reputation: 1002Reputation: 1002Reputation: 1002Reputation: 1002Reputation: 1002Reputation: 1002Reputation: 1002
Quote:
Originally Posted by TobiSGD View Post
This is a double post of this. Double posting is not allowed on this forum. Reported.

By the way, if it is urgent, why don't you contact the Red Hat support, since you are paying for it? If you don't pay for it, then don't use RHEL, use one of the free alternatives, like CentOS.
Dude, I already reported the other one... LOL
 
Old 03-15-2011, 03:44 PM   #5
Omnicronos
Member
 
Registered: Oct 2010
Location: N. VA
Distribution: Redhat, CentOS, Solaris
Posts: 40

Rep: Reputation: 12
That Apache package dates back to RH7 circa ~2001. I'm not sure if its possible. If it is, it would be quite the task to get it to work, as it would not be a simple installation.

Last edited by Omnicronos; 03-15-2011 at 03:50 PM.
 
2 members found this post helpful.
Old 03-15-2011, 04:33 PM   #6
TB0ne
LQ Guru
 
Registered: Jul 2003
Location: Birmingham, Alabama
Distribution: SuSE, RedHat, Slack,CentOS
Posts: 17,919

Rep: Reputation: 3689Reputation: 3689Reputation: 3689Reputation: 3689Reputation: 3689Reputation: 3689Reputation: 3689Reputation: 3689Reputation: 3689Reputation: 3689Reputation: 3689
Quote:
Originally Posted by Arjun_Tumkur View Post
Hi All,
Please need help to install Apache.1.3.23-11.i386 on RHEL6. Please can any one tell whether I cab install Apache.1.3.23-11.i386 on RHEL6.
As Omnicronos pointed out, that is very, VERY old. You probably *CAN* make it work, but you wouldn't want to. It would take a great deal of work, lots of installing of VERY old packages, and the only thing you'll be left with is a very old web server (with the same very old bugs/security holes/etc.), running on a new OS.

Use the new Apache. And if you need **URGENT** help with RedHat Enterprise, then CALL REDHAT. You're paying for support with your RHEL subscription, right???
 
Old 03-15-2011, 04:36 PM   #7
szboardstretcher
Senior Member
 
Registered: Aug 2006
Location: Detroit, MI
Distribution: GNU/Linux systemd
Posts: 3,774
Blog Entries: 1

Rep: Reputation: 1339Reputation: 1339Reputation: 1339Reputation: 1339Reputation: 1339Reputation: 1339Reputation: 1339Reputation: 1339Reputation: 1339Reputation: 1339
What is the reason behind wanting to install a 10year old version of Apache on a new OS? Maybe we can work around it.
 
Old 03-15-2011, 04:41 PM   #8
knudfl
LQ 5k Club
 
Registered: Jan 2008
Location: Copenhagen, DK
Distribution: pclos2016, Slack14.1 Deb Jessie, + 50+ other Linux OS, for test only.
Posts: 16,276

Rep: Reputation: 3153Reputation: 3153Reputation: 3153Reputation: 3153Reputation: 3153Reputation: 3153Reputation: 3153Reputation: 3153Reputation: 3153Reputation: 3153Reputation: 3153
Apache-1.3.23-11.i386 is a Redhat 7.3 package : April 2002.

Can it work ? I don't think so.
 
Old 03-15-2011, 09:34 PM   #9
anomie
Senior Member
 
Registered: Nov 2004
Location: Texas
Distribution: RHEL, Scientific Linux, Debian, Fedora
Posts: 3,935
Blog Entries: 5

Rep: Reputation: Disabled
Quote:
Originally Posted by Arjun_Tumkur
Please need help to install Apache.1.3.23-11.i386 on RHEL6. Please can any one tell whether I cab install Apache.1.3.23-11.i386 on RHEL6.
To parrot some of the earlier replies and throw in my two cents:

Apache 1.3 is the earliest production branch that is still supported. It's a very capable http server, but for most purposes it has been superseded by Apache 2.2. Why are you trying to install Apache 1.3?

If you have an application that absolutely requires Apache 1.3, then you're going to need to download the source, and build / install it on your RHEL6 host. If you don't actually need Apache 1.3, then make your life exponentially simpler, and simply install the version (should be 2.2) that is available via the RHN.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Need help Urgently in installing apache.1.3.23-11.i386 on RHEL6 Arjun_Tumkur Linux - Enterprise 1 03-15-2011 03:32 PM
RHEL6 hangs while installing on ST3160215AS ATA drive rks_chem Linux - Newbie 2 03-14-2011 04:03 AM
Problem installing umtsmon-0.8.i386 Edstorm Linux - Software 0 07-28-2008 06:33 AM
Problem installing fedora 8 i386 ehsantux Fedora - Installation 5 12-05-2007 10:49 AM
CGI+Apache Question. Urgently! KittyWu Linux - Software 2 07-03-2003 12:29 PM


All times are GMT -5. The time now is 02:13 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration