LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 04-15-2003, 02:37 AM   #1
asidrave
LQ Newbie
 
Registered: Apr 2003
Location: NJ
Distribution: Red Hat 9
Posts: 7

Rep: Reputation: 0
need help to config sound card


Hi guys,

let me start off by saying this is one heck of a site. best linux site by far for help and support. ive read many posts and many people have had success, i hope i can get some too

i have a msi kt3 motherboard with built-in soundcard. i am running RH9 installed on saturday, so far so good

my question is: how do i get the mic to work?

i installed teamspeak (a software for live chat). the sound works fine in RH but when i open teamspeak i get a popping sound through the speakers and my mike doesnt work

i have browsed through all the programs in RH but i do not see one that has an option to configure a mike

(im sorry if i sound like im talking windows but thats all i have used and i really want to learn linux. i have taken a class in linux in my college and that class sparked my interest in learning more )

So........can anyone point me in the right direction? according to the audio devices icon....i have a VT8233ac97 audio controller and it tells me the module is via82cxxx_audio. do i have to get the right driver? or is it already installed?

thanx in advance

 
Old 04-15-2003, 03:54 AM   #2
alevi
LQ Newbie
 
Registered: Apr 2003
Location: velim,goa-india
Posts: 1

Rep: Reputation: 0
dear sir,i'm studying mca & working on network telephone.im facing the same problem as yours.mine is VIA chipset with built i sound card.i hear sharp tone wen i play back the recorded fileusing sound recorder of RH 7.2 gnome.otherwise it does play sound.if u get reply please write to me at alevi@indiatimes.com
 
Old 04-15-2003, 04:19 PM   #3
asidrave
LQ Newbie
 
Registered: Apr 2003
Location: NJ
Distribution: Red Hat 9
Posts: 7

Original Poster
Rep: Reputation: 0
is there any other info i could provide to help you guys help me? please let me know
 
Old 04-16-2003, 08:57 PM   #4
asidrave
LQ Newbie
 
Registered: Apr 2003
Location: NJ
Distribution: Red Hat 9
Posts: 7

Original Poster
Rep: Reputation: 0
wow, i guess you guys must be stumped . ive tried looking in the /dev folder but i dont know what im looking for. what should i be looking for
 
Old 04-16-2003, 10:03 PM   #5
KnightAbel
Member
 
Registered: Sep 2002
Location: Kaysville, UT USA
Distribution: Red Hat Linux, Slackware
Posts: 242

Rep: Reputation: 30
if you're using KDE, you can try messing around with the settings in a program called kmix.
 
Old 04-17-2003, 08:52 PM   #6
asidrave
LQ Newbie
 
Registered: Apr 2003
Location: NJ
Distribution: Red Hat 9
Posts: 7

Original Poster
Rep: Reputation: 0
i searched for a program called kmix but there is none there are kmid and kmidi but they dont do anything in configuring the sound card
 
Old 04-17-2003, 09:42 PM   #7
KnightAbel
Member
 
Registered: Sep 2002
Location: Kaysville, UT USA
Distribution: Red Hat Linux, Slackware
Posts: 242

Rep: Reputation: 30
where you just looking in the menu? in the menu it's listed as: sound and video > volume control.

you can also try pressing <alt>+<F2> then typing in 'kmix' (without the quotes)
 
Old 04-17-2003, 10:20 PM   #8
asidrave
LQ Newbie
 
Registered: Apr 2003
Location: NJ
Distribution: Red Hat 9
Posts: 7

Original Poster
Rep: Reputation: 0
thanx knightable, i found it by using alt+f2 and typing kmix. it wasnt listed as a program in the menu. the microphone is shown with a red light. is it supposed to be on? how do i shut the light off. when i right click over it "set record source" is checked and i cant uncheck it. does it need to be checked?
 
Old 04-17-2003, 10:33 PM   #9
KnightAbel
Member
 
Registered: Sep 2002
Location: Kaysville, UT USA
Distribution: Red Hat Linux, Slackware
Posts: 242

Rep: Reputation: 30
might be, I think the red light indicates it's recording

try going to sound and video > sound recorder and seeing if you can record a sound (must warn you, a bit buggy)
 
Old 04-17-2003, 10:46 PM   #10
asidrave
LQ Newbie
 
Registered: Apr 2003
Location: NJ
Distribution: Red Hat 9
Posts: 7

Original Poster
Rep: Reputation: 0
ok......i went to sound recorder and tried to record...nothing. it wont record or playback. the record button works and says its recording when i press it but when i playback nothing happens. the elapsed time doesnt even move when recording or playback. wow
 
Old 04-18-2003, 05:29 PM   #11
KnightAbel
Member
 
Registered: Sep 2002
Location: Kaysville, UT USA
Distribution: Red Hat Linux, Slackware
Posts: 242

Rep: Reputation: 30
hmm.. don't know. I haven't had a problem with my mic so far. :/

what kind of mic are you using?
 
Old 07-10-2003, 11:02 AM   #12
Freaksta
Member
 
Registered: Jan 2003
Distribution: Slackware 14.1
Posts: 261

Rep: Reputation: 32
arts is running so you cant use /dev/dsp


either kill artsd or run teamspeak with artsdsp /opt/TeamSpeak/TeamSpeak (or whatever dir)

also if you can't find artsdsp try /opt/kde/bin/artsdsp

teamspeak won't work if arts is running unless you use artsdsp to load teamspeak. and then no mic! :P
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[sound config] ATI sound card???? f3ua Linux - Hardware 2 11-05-2004 05:21 AM
Config sound card problem satimis Linux - Hardware 2 01-16-2004 12:08 PM
Sound Card config rickym1 Linux - Newbie 1 07-18-2003 11:41 AM
Sound blaster Live config with onboard sound card HChan Linux - Hardware 1 04-30-2003 02:47 AM
sound card config slackware 8.0 ronss Linux - Hardware 5 04-12-2002 03:10 AM


All times are GMT -5. The time now is 05:01 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration