LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 07-24-2004, 06:46 PM   #1
pplppp
LQ Newbie
 
Registered: Jul 2004
Posts: 3

Rep: Reputation: 0
need help setting up suse 9.1


I installed Suse 9.1 on my pc and I ran into several problems:

1. my sound card is onboard, suse detects it and wave playback is ok, but when I tried to use the "test midi" button in Yast I can't hear anything. Do I need to specify a midi mapper?

2. the optimum resolution of my LCD is 1280*1024 @ 60Mhz, but by default when I choose my monitor model in Sax2 a frequency range is chosen (which is the same as my LCD's spec), the problem is by default the x server uses 72 Mhz but there's no option to change the refresh rate to 60Mhz. Is there a way to force the refresh rate to 60Mhz? the only way I can think of is to choose generic LCD 1280*1024 @ 60Mhz as my monitor model

3. I'm using kdm and Kde. When I first installed Suse, I was able to log in as root from kdm. Then one day I logged in as normal user, then clicked on "switch user" and in the login screen I chose "Administration" to get into Yast. Since then I everytime I log in from kdm as root I get into Yast and when I close Yast I'm logged out. Is there some configuration I need to chance to resolve this?

4. I have a D-link DWL-G510 wireless G nic. does suse have built in support for wireless g card? I saw somehwere else on this forum that people were able to configure my card using the ndiswrapper on Mandrake. anyone got wireless G cards to work on Suse?


any help appreciated, thank in advance
 
Old 08-22-2004, 08:29 AM   #2
deko
Newbie
 
Registered: Aug 2004
Posts: 5

Rep: Reputation: 0
When you switch user, if you click on the "administrator" button and then enter your password, you will be taken straight to the YAST window. For all subsequent login's as root in the future you'll end up going the same way. So try this.

At the login screen, login as root/yourpassword and before pressing enter, go to the menu drop down and select session type > kde

Now login and you should be back in full KDE mode.

Hope that helps

d.
 
Old 05-20-2006, 08:57 AM   #3
John Duff
LQ Newbie
 
Registered: May 2006
Posts: 2

Rep: Reputation: 0
Smile

I am very new and just installed 9.1. It seems to install fine but when I boot to use it, I get this box floating around the screen telling me that the Reolution is not Optimum and that the recomended mode is 1280x1024. There is a '?' in the box that appears to be a place to click the mouse on for help but the mouse does not function.

There is nothing I can find to do that works, the mouse does not work, none of the key board works...how do I fix this
 
Old 05-20-2006, 09:02 AM   #4
John Duff
LQ Newbie
 
Registered: May 2006
Posts: 2

Rep: Reputation: 0
Smile SuSE 9.1 Resolution Not Optimum

I am very new and just installed 9.1. It seems to install fine but when I boot to use it, I get this box floating around the screen telling me that the Reolution is not Optimum and that the recomended mode is 1280x1024. There is a '?' in the box that appears to be a place to click the mouse on for help but the mouse does not function.

Basically I have the same problem as pplppp does below EXCEPT that I can not access anything...none of the key board works nor does the mouse.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
setting up my laptop with suse tlarkin SUSE / openSUSE 8 11-08-2005 11:09 AM
Setting up printer in SUSE 10.0 TigerLinux General 1 11-07-2005 12:57 AM
SUSE 9.3 clock setting ionmich SUSE / openSUSE 1 10-17-2005 01:50 PM
setting up xorg for suse. greythorne SUSE / openSUSE 1 08-05-2005 11:15 AM
Setting up Snort on Suse 9.0 dave247 Linux - Software 1 08-25-2004 06:06 PM


All times are GMT -5. The time now is 01:42 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration