LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
LinkBack Search this Thread
Old 02-04-2004, 09:34 PM   #1
natrone
LQ Newbie
 
Registered: Oct 2003
Posts: 21

Rep: Reputation: 15
Need help logging into Fedora after new install


I'm a noob. Just installed Fedora no problem, after rebooting after installation I get the no graphical login screen, where I am using root for localhost username and my password. I then get the prompt something like [root: password@localhost]#. Then what? I followed the RH9 manual and it says to type startx. Is this right? I did that and got a error- IO error 104. Can anybody help? Am I doing something wrong? Any advice would be appreciated. Thanks in advance.
 
Old 02-04-2004, 10:23 PM   #2
watashiwaotaku7
Member
 
Registered: Oct 2002
Location: wisconsin -- The Badger state
Distribution: gentoo
Posts: 654

Rep: Reputation: 30
yes, startx would be the appropriate command, you may though first need to run xf86config which will ask you to answer a number of questions about your video card, monitor, mouse, and keyboard make sure before you run this that you know what your video card is and what your monitors vertical and horizontal sync rates are if you dont, then choose the lowest available default option
 
Old 02-05-2004, 12:19 AM   #3
natrone
LQ Newbie
 
Registered: Oct 2003
Posts: 21

Original Poster
Rep: Reputation: 15
I tried xf86config after the root and password prompt and got a bad filename error. Another error I get when I try startx is - unable to locate/run config file....server error: no screens found. Anybody help with this? Is this the normal procedure to go through for Fedora?
 
Old 02-05-2004, 11:54 PM   #4
natrone
LQ Newbie
 
Registered: Oct 2003
Posts: 21

Original Poster
Rep: Reputation: 15
Can anybody help with this issue? Should I reinstall? Should I move onto a different distro?
 
Old 02-06-2004, 04:25 AM   #5
koswo
Member
 
Registered: Oct 2003
Location: Drieslinter, Belgium
Distribution: Fedora Core 3 / Knoppix 3.7
Posts: 53

Rep: Reputation: 15
Did you select the "X Window System" during the Fedora Core 1 installation process?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem Logging into a fresh Slackware install behi Slackware - Installation 6 08-07-2005 04:01 PM
trouble logging in when new install of mepis or suse 9.2 murfman89 Linux - Newbie 1 06-30-2005 06:50 PM
Fedora Core 3 Error While Logging In habacalva Fedora 1 01-30-2005 07:15 PM
Problems logging into Windows after installing Fedora HGeneAnthony Linux - General 1 11-19-2004 06:04 PM
kernel 2.6.8 fedora message logging todd_seiler Fedora 5 09-19-2004 10:01 PM


All times are GMT -5. The time now is 05:35 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration