LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 03-01-2004, 10:35 PM   #1
rahmed
Member
 
Registered: Feb 2004
Location: somewhere over the rainbow...
Distribution: Slackware 10.1
Posts: 166

Rep: Reputation: 30
need help installing drivers


i had a card that wouldnt work so downlaoded new drivers for it. the problem is is that i dont know how to install it. it says i need to
make clean modules
make install
depmod -a

and when i go to the directory that this stuff is in and i type make clean modules i gets an error and stops. am i doing this wrong? and if i am could someone please help me and tell me what do to right? also i found some other drivers but it said i had to use cvs. whats cvs and how do i use it?

thanks
 
Old 03-02-2004, 12:17 AM   #2
jong357
Senior Member
 
Registered: May 2003
Location: Columbus, OH
Distribution: DIYSlackware
Posts: 1,914

Rep: Reputation: 52
What card is it, what driver is it and what is the error? These things help ya know...
 
Old 03-02-2004, 10:57 PM   #3
rahmed
Member
 
Registered: Feb 2004
Location: somewhere over the rainbow...
Distribution: Slackware 10.1
Posts: 166

Original Poster
Rep: Reputation: 30
its a dwl-g520 wireless lan card. im gonna use a prism54 driver. i figured out the make install and all that other stuff now. the problem is is that is dont know what to do know. i made the driver but the mandrake control center doesnt see it yet. if you ccould tell me what to do from here that would be helpful.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
problems in installing drivers for myson mtd80x fast based ethernet card drivers pop_harish Linux - Hardware 0 02-12-2005 06:27 AM
installing drivers mickstaff Red Hat 6 03-05-2004 06:41 PM
Installing drivers...? jamyskis Linux - Newbie 1 01-31-2004 07:19 PM
Need Help Installing Drivers jrapczak Linux - Networking 1 10-27-2003 04:11 PM
Installing RAID Drivers before Installing RH 9 kwright Linux - Newbie 3 08-25-2003 10:57 AM


All times are GMT -5. The time now is 10:16 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration