LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 08-05-2004, 05:22 PM   #1
n00bnewb
LQ Newbie
 
Registered: Aug 2004
Posts: 7

Rep: Reputation: 0
need help connecting to internet


i just installed mandrake 10 today and i want to connect to internet. im using cable internet right now but i dont know how to connect to internet. can someone step by step tell me how to.

thanks in advance
 
Old 08-05-2004, 05:29 PM   #2
michaelk
Moderator
 
Registered: Aug 2002
Posts: 15,243

Rep: Reputation: 1624Reputation: 1624Reputation: 1624Reputation: 1624Reputation: 1624Reputation: 1624Reputation: 1624Reputation: 1624Reputation: 1624Reputation: 1624Reputation: 1624
Use the internet configuration wizard in the Mandrake Control Center.
See www.linuxmandrake.com for documentation.
 
Old 08-05-2004, 07:18 PM   #3
n00bnewb
LQ Newbie
 
Registered: Aug 2004
Posts: 7

Original Poster
Rep: Reputation: 0
i tried it and it's recieving and sending some signal, but i still cant go online.
 
Old 08-05-2004, 07:24 PM   #4
Tinkster
Moderator
 
Registered: Apr 2002
Location: in a fallen world
Distribution: slackware by choice, others too :} ... android.
Posts: 23,067
Blog Entries: 11

Rep: Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910
Open a console, become root (su - ) and type
ifconfig
route
cat /etc/resolv.conf

and post the output...


Cheers,
Tink
 
Old 08-05-2004, 07:53 PM   #5
n00bnewb
LQ Newbie
 
Registered: Aug 2004
Posts: 7

Original Poster
Rep: Reputation: 0
it says

search 6.53.17
nameserver 24.0.0.2
 
Old 08-05-2004, 08:08 PM   #6
Tinkster
Moderator
 
Registered: Apr 2002
Location: in a fallen world
Distribution: slackware by choice, others too :} ... android.
Posts: 23,067
Blog Entries: 11

Rep: Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910
Quote:
Originally posted by n00bnewb
search 6.53.17
This makes for either a weird host-name or an
invalid IP address (either may explain some
problems).

What was the output of route and ifconfig?


Cheers,
Tink
 
Old 08-05-2004, 08:11 PM   #7
n00bnewb
LQ Newbie
 
Registered: Aug 2004
Posts: 7

Original Poster
Rep: Reputation: 0
this is what it says under route:

kernel ip routing table

destination gateway genmask flag metric ref use iface
24.6.53.0 * 255.255.255.0 U 0 0 0 eth1
127.0.0.0 * 255.0.0.0 U 0 0 0 lo
default 24.6.53.17 0.0.0.0 UG 0 0 0 eth1
 
Old 08-05-2004, 08:19 PM   #8
Tinkster
Moderator
 
Registered: Apr 2002
Location: in a fallen world
Distribution: slackware by choice, others too :} ... android.
Posts: 23,067
Blog Entries: 11

Rep: Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910
Quote:
Originally posted by n00bnewb
this is what it says under route:

kernel ip routing table

destination gateway genmask flag metric ref use iface
24.6.53.0 * 255.255.255.0 U 0 0 0 eth1
127.0.0.0 * 255.0.0.0 U 0 0 0 lo
default 24.6.53.17 0.0.0.0 UG 0 0 0 eth1
What is this, a router of sorts?
It looks as if the 24 is missing in the "search" bit ...

And what's on eth0?


Cheers,
Tink


P.S.: Still waiting for output from ifconfig ;}
 
Old 08-05-2004, 08:27 PM   #9
michaelk
Moderator
 
Registered: Aug 2002
Posts: 15,243

Rep: Reputation: 1624Reputation: 1624Reputation: 1624Reputation: 1624Reputation: 1624Reputation: 1624Reputation: 1624Reputation: 1624Reputation: 1624Reputation: 1624Reputation: 1624
And the output of ifconfig?
Try restarting the network. It might fix the problem with the /etc/resolv.conf being strange.
 
Old 08-05-2004, 08:27 PM   #10
n00bnewb
LQ Newbie
 
Registered: Aug 2004
Posts: 7

Original Poster
Rep: Reputation: 0
im doing all this by hand so this may it took some time.

ifconfig:

eth0(this is the network card, not the ethernet one)
link encap: ethernet hwaddr:.........too long
inet6 addr: fe80: : 240:2bfl:.................

eth1(the ethernet card)
link encap: ethernet hwaddr 00:50:04:a1:90:e0
inetaddr: 24.6.53.17 bcast addr: 24.6.53.225
mask: 255.255.255.0 inet6: fe80: :250.4ff:feal:9deo164
scope: link

Last edited by n00bnewb; 08-05-2004 at 08:30 PM.
 
Old 08-05-2004, 08:29 PM   #11
n00bnewb
LQ Newbie
 
Registered: Aug 2004
Posts: 7

Original Poster
Rep: Reputation: 0
the highlighted ip is my ip from the cable company. i tried restarting the network many times and it didnt work.
 
Old 08-05-2004, 10:37 PM   #12
n00bnewb
LQ Newbie
 
Registered: Aug 2004
Posts: 7

Original Poster
Rep: Reputation: 0
i just need to know what should i do to make cable internet work on mandrake 10
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Slow Internet Connection when Connecting to Internet on Browsers lennysokol Linux - Networking 8 04-09-2011 05:29 PM
Connecting to the Internet jthomas98 Linux - Networking 1 10-29-2005 03:26 PM
Connecting to the internet... redkazan Linux - Newbie 12 01-22-2004 07:04 AM
connecting to internet reznik Linux - Networking 2 07-19-2003 08:37 PM
Connecting to the Internet mjl1297 Linux - Software 2 02-06-2002 05:33 AM


All times are GMT -5. The time now is 12:12 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration