LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-27-2005, 08:23 PM   #1
pharmd
Member
 
Registered: Feb 2005
Location: South Carolina
Distribution: Ubuntu 6.06 LTS
Posts: 83

Rep: Reputation: 15
need GAIM


in running suse 9.1 and didnt see a specific file for suse at GAIM's website for downloading.

would i have to install via the tar.gz at the bottom of the page?

http://gaim.sourceforge.net/downloads.php

using AIM right now and it reminds me too much of windows
 
Old 02-27-2005, 08:24 PM   #2
pharmd
Member
 
Registered: Feb 2005
Location: South Carolina
Distribution: Ubuntu 6.06 LTS
Posts: 83

Original Poster
Rep: Reputation: 15
oh and I cant seems to get and results when i search for GAIM in yast
 
Old 02-27-2005, 08:56 PM   #3
Ace07
Member
 
Registered: Feb 2005
Distribution: Fedora Core 3 (2.6.10_1.741)
Posts: 72

Rep: Reputation: 15
I would look for a way to update your repositories that yast searches for. I use Yum, and the only way to download all of the newer software is to add tons of server repositories to your config files. I would do a google search on that, since I have no clue how Yast does it.
 
Old 02-27-2005, 09:43 PM   #4
JSpired
Member
 
Registered: Sep 2003
Distribution: Slackware, Suse 9.2
Posts: 565

Rep: Reputation: 30
Try getting it here and then installing via YaST.
 
Old 02-27-2005, 10:45 PM   #5
JaseP
Senior Member
 
Registered: Jun 2002
Location: Eastern PA, USA
Distribution: K/Ubuntu 12.04/14.04, Scientific Linux 6.3/6.4, Android-x86, Pretty much all distros at one point...
Posts: 1,799

Rep: Reputation: 157Reputation: 157
SuSE 9.1 Professional DEFINITELY has GAIM,... If you are running personal, it may not...

Check the search description box when you are looking for a package in YAST. It helps immensely.
 
Old 02-28-2005, 10:31 AM   #6
DeusExLinux
Member
 
Registered: May 2004
Location: Tampa, Fl
Distribution: Arch
Posts: 648

Rep: Reputation: 30
Not to be a Jerk or anything but:

Please don't double post... http://www.linuxquestions.org/questi...hreadid=295697
People give their time to come answer your questions...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Compiling gaim-otr with 2 different version of Gaim Backstander Linux - Software 1 10-31-2005 12:22 AM
Gaim redhatrosh Red Hat 3 03-26-2005 11:56 AM
Gaim/MSN protocols and problems upgrading Gaim and Kopete. sergeantroach Linux - Software 5 11-01-2003 08:27 PM
Problem Installing/Upgrading Gaim 0.60 or Gaim 0.71 AskMe Linux - Newbie 1 10-25-2003 08:00 PM
Gaim .... amir_h Linux - Newbie 19 09-29-2003 03:39 PM


All times are GMT -5. The time now is 01:53 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration