LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-16-2003, 12:12 PM   #1
Nicotine
LQ Newbie
 
Registered: Jan 2003
Posts: 3

Rep: Reputation: 0
Nautilus Viewer


Hello fellow man.
I just installed redhat 8.0 last night (after 2 days of trying lol)
anywho- i downloaded a mud client for linux, and when i try to click what appears to be an executable (not exe, just a figure of speech), it says: "Nautilus has no installed viewer capable of displaying "/home/plastic/gnome-mud-0.9.0/gnome-mud.desktop"."
It just so happens to create this error quite frequently, not just with this program.
I would really appriciate if someone might answer this, i looked around in the forums for this (most likely) previously posed noob question, but to no avail.
Thank You
 
Old 01-17-2003, 02:56 AM   #2
salparadise
Senior Member
 
Registered: Nov 2002
Location: Birmingham UK
Distribution: Various
Posts: 1,736

Rep: Reputation: 146Reputation: 146
try launching it from a terminal
that way, if there's a problem, the terminal will detail it
 
Old 01-17-2003, 11:38 AM   #3
Nicotine
LQ Newbie
 
Registered: Jan 2003
Posts: 3

Original Poster
Rep: Reputation: 0
when i type ./configure (as it says to do in the gnome-mud help file, it says: loading cache ./config.cache
checking whether build environment is sane... yes
checking for a BSD compatible install... /usr/bin/instal -c
checking mawk...no
checking gawk.......gawk
checking whether make sets ${MAKE}...yes
checking for gnome-config... no
checking for gnomeconf.sh file in /usr/local/lib... not found
configure: error: Could not find the gnomeConf.sh file that is generated by gome-libs install

I just unzipped it to my home dir, so i dont see why it is doing this...
i havent been able to install ONE thing so far.....i must be doing something wrong? thanks for the help salparadise
 
Old 01-17-2003, 01:38 PM   #4
salparadise
Senior Member
 
Registered: Nov 2002
Location: Birmingham UK
Distribution: Various
Posts: 1,736

Rep: Reputation: 146Reputation: 146
I'm afraid I don't understand the problem here. I am fairly new to Linux.

Hopefully someone else will read this post who can help you.

humble apologies
 
Old 01-17-2003, 02:59 PM   #5
ubien
Member
 
Registered: Oct 2002
Distribution: RH 8.0 and fluxbox
Posts: 122

Rep: Reputation: 15
You need to install the gnome-libs package.
 
Old 01-18-2003, 01:35 AM   #6
Nicotine
LQ Newbie
 
Registered: Jan 2003
Posts: 3

Original Poster
Rep: Reputation: 0
i thought i installed the gnome package?
i tried to install 90% of the packages, and they installed right, but when i tried to install development tools, it didnt work. I cant remember the error off the top of my head.
what would the gnome-libs package be called?
thanks for the help everyone
 
Old 01-18-2003, 10:35 AM   #7
mhearn
LQ Guru
 
Registered: Nov 2002
Location: Durham, England
Distribution: Fedora Core 4
Posts: 1,565

Rep: Reputation: 47
That program requires the OLD gnome libs. I'm not sure if they ship on the redhat CDs, if they do then it'll be called gnome-1.4 libs or gnome-compatability libs or something.

Try asking the developers to port it to gnome2, the app will then install much easier and it'll have more features, look better etc
 
Old 01-28-2003, 01:26 PM   #8
moros
LQ Newbie
 
Registered: Jan 2003
Posts: 1

Rep: Reputation: 0
Unhappy

Hello, I have installed RedHat 8.0 too, and I can't change the time in the gnome panel, because with this and with other programs exist an alarm:


Nautilus has no installed viewer capable of displaying

etc, dependig on the program....

anybody can help me ?,

I have an other problem too, when I'm working like a superuser, the tab option to show the files that begin with an especific letter or so on, not existe a problem but when I'm a normal user, I can't use this option and I can't use the bakspace too.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
nautilus viewer version azma Linux - Software 1 07-02-2004 01:26 PM
nautilus viewer version azma Linux - Newbie 1 07-02-2004 05:35 AM
Nautilus has no viewer installed capable of displying /mnt/cdrom/setup.exe Format Linux - Software 1 06-03-2004 10:13 AM
nautilus file viewer problem Sornen Linux - Software 0 08-06-2003 01:07 AM
Error message "Nautilus has no installed viewer capable of displaying" oracle_37 Linux - Software 1 08-02-2003 02:27 AM


All times are GMT -5. The time now is 02:56 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration