LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices



Reply
 
Search this Thread
Old 05-13-2009, 07:29 AM   #1
gitecravirs
Member
 
Registered: Mar 2009
Posts: 40

Rep: Reputation: 15
Wink nat-pt configuration


Hi, i had configured my nat-pt by using the command "naptd-confmaker" successfully. but now (after some month) its not working properly.i dont know whats the problem is? Can i check contents of confmaker(which i had configured)? if yes then how? and please also tell me how to solve this problem?
thanks...
 
Old 05-13-2009, 10:02 AM   #2
TB0ne
Guru
 
Registered: Jul 2003
Location: Birmingham, Alabama
Distribution: SuSE, RedHat, Slack,CentOS
Posts: 15,082

Rep: Reputation: 2713Reputation: 2713Reputation: 2713Reputation: 2713Reputation: 2713Reputation: 2713Reputation: 2713Reputation: 2713Reputation: 2713Reputation: 2713Reputation: 2713
Quote:
Originally Posted by gitecravirs View Post
Hi, i had configured my nat-pt by using the command "naptd-confmaker" successfully. but now (after some month) its not working properly.i dont know whats the problem is? Can i check contents of confmaker(which i had configured)? if yes then how? and please also tell me how to solve this problem?
thanks...
I doubt we can tell you how to solve the problem, when you haven't given us any information.

You say "after some month its not working properly". How long?? What happened to make it not work? How about some actual error messages, or something that describes the problem? What version/distro of Linux are you using???
 
  


Reply

Tags
box


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
NAT configuration issue priley86 Linux - Networking 2 02-07-2009 05:24 PM
[SOLVED] Vmware nat configuration procfs Linux - Software 3 07-06-2008 10:54 PM
LXer: Step-By-Step Configuration of NAT with iptables LXer Syndicated Linux News 0 11-22-2006 02:54 PM
[OpenBSD 3.9] NAT Configuration/ Static IP Slycer *BSD 4 05-16-2006 05:14 AM
What's the difference between Linux-NAT and Sygate-NAT? yuzuohong Linux - Networking 0 08-07-2002 05:07 AM


All times are GMT -5. The time now is 02:51 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration