LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 10-10-2010, 11:52 PM   #1
pratapmeher
LQ Newbie
 
Registered: Sep 2010
Posts: 5

Rep: Reputation: 0
nam window is not display in ns2


hello friends.
I am working on ns2 for my new project. I have successfully installed ns2 on fedora 8 but whenever i try to run in wireless example it does not display the scenario in nam window. It works with wired but not with wireless.It also create nam trace file but does not show anything. I also tried to run Marc Greis tutorial wireless ex but same problem continue.So please tell me either it is problem of installation or anithing else. please give me reply as early as possible
 
Old 10-11-2010, 12:38 AM   #2
prayag_pjs
Senior Member
 
Registered: Feb 2008
Location: Pune - India
Distribution: Fedora,RedHat,CentOS,Gentoo
Posts: 1,138
Blog Entries: 4

Rep: Reputation: 147Reputation: 147
You mean to say your wireless connection does not work?
 
Old 10-11-2010, 07:10 AM   #3
passer-by
LQ Newbie
 
Registered: Sep 2010
Location: Russia
Posts: 6

Rep: Reputation: 0
1. What version of ns2 do you use?
2. write in the terminal ns
%nam
Does window of nam appear?
 
Old 10-15-2010, 03:39 PM   #4
knudfl
LQ 5k Club
 
Registered: Jan 2008
Location: Copenhagen, DK
Distribution: pclos2014, Slack14.1 DebWheezy, +50+ other Linux OS, for test only.
Posts: 13,543

Rep: Reputation: 2509Reputation: 2509Reputation: 2509Reputation: 2509Reputation: 2509Reputation: 2509Reputation: 2509Reputation: 2509Reputation: 2509Reputation: 2509Reputation: 2509
Welcome to LQ. .. .. ..

Fixing 'nam' :
1) cd ns-allinone-2.xx/tk8.4.1x/
2) patch -p0 < tk-8.4-lastevent.patch

http://www.linuxquestions.org/questi...2-34-a-824556/

http://www.linuxquestions.org/questi...ting-818634/#4
..
 
Old 10-16-2010, 01:22 AM   #5
pratapmeher
LQ Newbie
 
Registered: Sep 2010
Posts: 5

Original Poster
Rep: Reputation: 0
Quote:
Originally Posted by passer-by View Post
1. What version of ns2 do you use?
2. write in the terminal ns
%nam
Does window of nam appear?
i m working on fedora 13.
yes after writing command %nam it show the nam window.
first of all u plz tell me that whether ns2 show the wireless scenario or not.
if it show the whats the problem with me n how to solve it
 
Old 10-18-2010, 07:32 AM   #6
pratapmeher
LQ Newbie
 
Registered: Sep 2010
Posts: 5

Original Poster
Rep: Reputation: 0
abt cbrgen

hi... friends
i am creating tcp connection for 20 mobilenode using cbrgen.tcl but i want to use tcp vegas varient.
so any one can help me for this problem plz send your rpl earlier as possible.

Thanks in advanc
 
Old 10-18-2010, 08:00 AM   #7
TB0ne
Guru
 
Registered: Jul 2003
Location: Birmingham, Alabama
Distribution: SuSE, RedHat, Slack,CentOS
Posts: 14,446

Rep: Reputation: 2537Reputation: 2537Reputation: 2537Reputation: 2537Reputation: 2537Reputation: 2537Reputation: 2537Reputation: 2537Reputation: 2537Reputation: 2537Reputation: 2537
Quote:
Originally Posted by pratapmeher View Post
i m working on fedora 13.
yes after writing command %nam it show the nam window.
first of all u plz tell me that whether ns2 show the wireless scenario or not.
if it show the whats the problem with me n how to solve it
Spell out your words. That text-speak garbage is against LQ rules.
And in your first post, you say you're using Fedora 8...in this one, you're using 13. Which is it?

And if you checked Google, you'd find Wifi resources for NS2:

http://blog.bhavikvora.com/post/2008...Resources.aspx
 
Old 10-21-2010, 02:08 AM   #8
pratapmeher
LQ Newbie
 
Registered: Sep 2010
Posts: 5

Original Poster
Rep: Reputation: 0
Hi..friends

I want to install fedora9. I have motherboard asus p5g41c-m lx. But at the time of installation it does not proceed further because of some driver problem. Please can anyone help me for this problem.

Thanks in advance, I am waiting here for your reply..

Last edited by pratapmeher; 02-24-2011 at 06:01 AM.
 
0 members found this post helpful.
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
i am using ubuntu as os. for NS2 to implement a routing protocol in ns2. sujovasu Programming 1 07-27-2010 01:44 AM
nam:couldn't connect to display ":0.0 swift_a2002 Linux - Software 2 08-28-2009 01:26 AM
new OpenOffice window in different X display ta0kira Linux - Software 2 03-25-2009 02:05 PM
New to Linux...1st. hr....the absolute start u window needs user nam and password...W cheesey Linux - Newbie 5 03-23-2009 04:25 PM
window display turgay2000 Linux - General 1 12-18-2000 08:34 AM


All times are GMT -5. The time now is 08:38 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration