LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 05-31-2016, 08:26 AM   #1
hemasak
LQ Newbie
 
Registered: May 2016
Posts: 3

Rep: Reputation: Disabled
Nagios


Hi, We have configured some server monitoring parameters in Nagios and for one parameter 'CPU Usage', it is showing in Orange color and the status is showing as 'Unknown'. While clicking on the CPU Usage, it is showing as "NRPE: Unable to read output". Please let me know how to solve this.

Regards,
Ali
 
Old 05-31-2016, 09:42 AM   #2
TB0ne
LQ Guru
 
Registered: Jul 2003
Location: Birmingham, Alabama
Distribution: SuSE, RedHat, Slack,CentOS
Posts: 17,933

Rep: Reputation: 3692Reputation: 3692Reputation: 3692Reputation: 3692Reputation: 3692Reputation: 3692Reputation: 3692Reputation: 3692Reputation: 3692Reputation: 3692Reputation: 3692
Quote:
Originally Posted by hemasak View Post
Hi, We have configured some server monitoring parameters in Nagios and for one parameter 'CPU Usage', it is showing in Orange color and the status is showing as 'Unknown'. While clicking on the CPU Usage, it is showing as "NRPE: Unable to read output". Please let me know how to solve this.
Read the "Question Guidelines" link in my posting signature. You have provided no useful details that would let anyone help you...just saying "some server monitoring parameters" tells us nothing. You don't say what version/distro of Linux you're using, version of Nagios, how you configured it, if this was EVER working or if this is a new issue, and anything you've done/tried so far. We don't know anything about your configuration, see any of the files, etc. In short...with no information, we can't answer any questions.

And did you try looking this up first? Putting the exact error into Google pulls up lots of potential solutions.
https://support.nagios.com/forum/vie...p?f=16&t=31622
https://support.nagios.com/forum/vie...hp?f=7&t=25667
https://support.nagios.com/forum/vie...hp?f=7&t=28350
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
LXer: Nagios and Oreon (Nagios web front end) installation and Configuration LXer Syndicated Linux News 1 05-31-2016 08:26 AM
Nagios :: Forbidden You dont have a permission to access /nagios/cgi-bin/ bala.linuxtech Linux - Software 4 07-07-2013 04:19 AM
nagios not working (http://localhost/nagios or http://ip/nagios) 404 error connect2janu Linux - Server 1 11-18-2012 03:06 AM
LXer: April Nagios Training Dates Include Advanced Nagios Class LXer Syndicated Linux News 0 03-18-2011 10:30 AM
LXer: Nagios 2.5 and Oreon 1.3 (Nagios web front end) installation with screenshots LXer Syndicated Linux News 0 08-11-2006 06:33 PM


All times are GMT -5. The time now is 08:33 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration