LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-15-2004, 04:37 PM   #1
no_offenc
LQ Newbie
 
Registered: Feb 2004
Posts: 2

Rep: Reputation: 0
N0000b needs help with onboard cmi8338 sound....


Hi,
Total newbie to Linux, using Mandrake 9.2 at the moment. Managed to get everything working, even my Nvidia Geforce4MX that I initially had trouble with because of the driver included in the RPMs on the install CDs...however, the one thing I have not been able to get working, no matter what, is the C-Media CMI8338 onboard soundcard, built into my motherboard (a PCChips one, can't remember the model number). I've been able to get the IRQ, DMA and I/O's from Windows, in case I needed them, but can't get HardDrake to pick up on the soundcard - it doesn't even notice it's there.

I know mdk9.2 has support for this sound chip but I don't know how I'd make Linux see that it's there.....it's a point of contention because I'd like to listen to my MP3s whilst I'm using Mandrake (having mounted my Windows 98 partition easily - I'm probably picking up some stuff, maybe).

Anyway...if anybody could help me, or direct me to another part of the boards where I could get help, it'd be appreciated. One thing though - I'm a total n00b when it comes to Linux (no idea how to compile things, etc etc) so if you could be as straightforward as poss. when you give any answer.....it'd be muchly appreciated

As I said...... so go easy, heh.
 
Old 02-16-2004, 06:05 AM   #2
no_offenc
LQ Newbie
 
Registered: Feb 2004
Posts: 2

Original Poster
Rep: Reputation: 0
*bump*
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Poor sound quality on ALC850 onboard sound (FC3) c_ryan Linux - Hardware 3 05-20-2005 04:58 AM
Onboard CMI8338 not detected by Mandrake on setup no_offenc Mandriva 1 04-12-2004 06:39 PM
midi / synth sound with SIS7012 aka Intel i8x0 onboard sound card does not work wahwah Linux - Hardware 1 11-10-2003 06:25 PM
A7N8X + Mandrake 9.1 + onboard sound card = No SOUND st_purple Linux - Hardware 3 11-07-2003 09:30 AM
Sound blaster Live config with onboard sound card HChan Linux - Hardware 1 04-30-2003 02:47 AM


All times are GMT -5. The time now is 02:20 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration