LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-09-2009, 04:32 PM   #1
madani
Member
 
Registered: Feb 2009
Posts: 36

Rep: Reputation: 15
My system did not appear to resume correctly(CentOS 5-2)


Hi dear friends.
Recently I have problem with my screen .Appearing the desktop when I turn on my laptop takes a long time accompanying with a long massage.
Also more recently I have another problem when I close the lid without shutting down and then open it I see just a black screen,and uploading the desktop after resetting the system I receive such a message:

Resume Problem
Your system did not appear to resume correctly from Suspend/Hibernate. This may be a driver problem or a hardware problem. Check the GNOME Power Manager Manual for common problems.


I work as a user on this linux not the root.

** linux distribution: CentOS 5-2
** system config : Dell lattitude 830
..........................................

** Much thanks in advance
;;;;;;;;;;;;;;;;;;;;;;;
 
Old 11-09-2009, 05:17 PM   #2
lazlow
Senior Member
 
Registered: Jan 2006
Posts: 4,362

Rep: Reputation: 172Reputation: 172
Talk to your system admin (whoever is root). Centos only supports the most current dot release of any version. Currently for the series 5 release that would be 5.4. Moving from 5.2 to 5.4 is just a matter of a yum update. There is a good chance that applying the updates will cure your issue. Other than contacting your sys admin there is virtually nothing a regular user can do.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
yum update on CentOS 5.3 upgraded my system to CentOS 5.4 diskoe Red Hat 1 10-29-2009 05:41 PM
system unstable after resume from suspend grissiom Slackware 3 04-25-2009 01:08 AM
Make rsync resume correctly... assasukasse Linux - Software 3 06-24-2008 04:59 PM
Cannot correctly set up the PATH environment variable Centos dralexpe Linux - Software 7 05-31-2008 12:23 AM
system unable to resume from standby engcheng_sg Linux - General 3 02-10-2006 05:24 AM


All times are GMT -5. The time now is 04:56 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration