LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-05-2007, 04:18 AM   #1
tagz017
LQ Newbie
 
Registered: Oct 2007
Location: iloilo city, philippines
Posts: 1

Rep: Reputation: 0
Question my sound card cannot be recognized in fedora 7


in the sound test after installing my fedora 7, i cant hear any sound. what seems to be the problem? need your help guys. thanks

- tagz017
 
Old 10-05-2007, 05:56 AM   #2
puntjuh
Member
 
Registered: Apr 2006
Location: holland
Distribution: Gentoo / debian / suse / mint
Posts: 558

Rep: Reputation: 42
Which motherboard do you have? And post the output of:
Code:
lsmod
This shows all loaded modules.
 
Old 10-08-2007, 10:34 PM   #3
Acelduma
LQ Newbie
 
Registered: Oct 2007
Location: Salt Lake City, Utah USA
Distribution: Fedora 7 ...for now
Posts: 10

Rep: Reputation: 0
Question Same problem and more

Tried to run lsmod and got this output:

bash: lsmod: command not found

What would be my next Step ?
 
Old 10-09-2007, 06:22 AM   #4
puntjuh
Member
 
Registered: Apr 2006
Location: holland
Distribution: Gentoo / debian / suse / mint
Posts: 558

Rep: Reputation: 42
Too use lsmod, you have to be logged in as root.
Or you can either do:
Code:
sudo lsmod
or if sudo doesn't work for you just do:
Code:
su
<enter root password>

then:
Code:
lsmod
 
Old 10-11-2007, 09:47 AM   #5
Acelduma
LQ Newbie
 
Registered: Oct 2007
Location: Salt Lake City, Utah USA
Distribution: Fedora 7 ...for now
Posts: 10

Rep: Reputation: 0
No Joy

Neither using "su" or logging out and logging in as root works.
I still get " bash: lsmod: command not found "
Not sure where to go now.

Puzzled, Ray
 
Old 10-11-2007, 10:12 AM   #6
sycamorex
LQ Veteran
 
Registered: Nov 2005
Location: London
Distribution: Slackware64-current
Posts: 5,811
Blog Entries: 1

Rep: Reputation: 1191Reputation: 1191Reputation: 1191Reputation: 1191Reputation: 1191Reputation: 1191Reputation: 1191Reputation: 1191Reputation: 1191
try su
# /sbin/lsmod
 
Old 10-12-2007, 05:11 PM   #7
Acelduma
LQ Newbie
 
Registered: Oct 2007
Location: Salt Lake City, Utah USA
Distribution: Fedora 7 ...for now
Posts: 10

Rep: Reputation: 0
Lightbulb My sound card is a SoundBlaster AWE64 (CT4520)

/sbin/lsmod worked !

My sound card is a SoundBlaster AWE64 (CT4520).

[root@******* ray]# /sbin/lsmod
Module Size Used by
snd_rtctimer 7649 0
snd_usb_audio 79553 0
snd_usb_lib 19777 1 snd_usb_audio
snd_sbawe 38177 0
snd_opl3_lib 14017 1 snd_sbawe
snd_hwdep 13125 2 snd_usb_audio,snd_opl3_lib
snd_sb16_dsp 13249 1 snd_sbawe
snd_sb_common 20161 2 snd_sbawe,snd_sb16_dsp
snd_mpu401_uart 12225 1 snd_sbawe
snd_rawmidi 26817 2 snd_usb_lib,snd_mpu401_uart
snd_seq_dummy 7877 0
snd_seq_oss 33473 0
snd_seq_midi_event 11073 1 snd_seq_oss
snd_seq 50609 5 snd_seq_dummy,snd_seq_oss,snd_seq_midi_event
snd_seq_device 11981 6 snd_sbawe,snd_opl3_lib,snd_rawmidi,snd_seq_dummy,snd_seq_oss,snd_seq
snd_pcm_oss 43457 0
snd_mixer_oss 19521 1 snd_pcm_oss
snd_pcm 74949 4 snd_usb_audio,snd_sbawe,snd_sb16_dsp,snd_pcm_oss
snd_timer 24901 4 snd_rtctimer,snd_opl3_lib,snd_seq,snd_pcm
snd 53317 15 snd_usb_audio,snd_sbawe,snd_opl3_lib,snd_hwdep,snd_sb16_dsp,snd_sb_common,snd_mpu401_uart,snd_rawmid i,snd_seq_oss,snd_seq,snd_seq_device,snd_pcm_oss,snd_mixer_oss,snd_pcm,snd_timer
soundcore 11681 1 snd
snd_page_alloc 14281 1 snd_pcm
vfat 16193 1
fat 53341 1 vfat
autofs4 24773 2
nf_conntrack_ftp 13761 0
nf_conntrack_netbios_ns 7104 0
nf_conntrack_ipv4 15049 5
ipt_REJECT 8641 2
iptable_filter 7105 1
ip_tables 16517 1 iptable_filter
nf_conntrack_ipv6 23505 5
xt_state 6593 10
nf_conntrack 63049 5 nf_conntrack_ftp,nf_conntrack_netbios_ns,nf_conntrack_ipv4,nf_conntrack_ipv6,xt_state
nfnetlink 9945 3 nf_conntrack_ipv4,nf_conntrack_ipv6,nf_conntrack
xt_tcpudp 7233 14
ip6t_REJECT 9537 2
ip6table_filter 6849 1
ip6_tables 17669 1 ip6table_filter
x_tables 18629 6 ipt_REJECT,ip_tables,xt_state,xt_tcpudp,ip6t_REJECT,ip6_tables
sunrpc 161981 1
dm_multipath 21961 0
video 20937 0
sbs 22729 0
button 12113 0
dock 13921 0
battery 14149 0
ac 9285 0
ipv6 277957 28 nf_conntrack_ipv6,ip6t_REJECT
nvidia 4717552 42
3c59x 45545 0
parport_pc 30821 0
intel_rng 9793 0
mii 9409 1 3c59x
ns558 9025 0
i2c_i810 9029 0
usb_storage 77313 1
i2c_i801 12369 0
parport 38281 1 parport_pc
gameport 19017 2 ns558
i2c_algo_bit 10053 1 i2c_i810
iTCO_wdt 14693 0
i2c_core 27841 4 nvidia,i2c_i810,i2c_i801,i2c_algo_bit
iTCO_vendor_support 7877 1 iTCO_wdt
floppy 58661 0
sr_mod 20837 0
cdrom 37089 1 sr_mod
sg 37469 0
dm_snapshot 21093 0
dm_zero 6209 0
dm_mirror 25153 0
dm_mod 56833 9 dm_multipath,dm_snapshot,dm_zero,dm_mirror
ata_piix 18757 2
ata_generic 11589 0
libata 118321 2 ata_piix,ata_generic
sd_mod 31297 5
scsi_mod 140749 5 usb_storage,sr_mod,sg,libata,sd_mod
ext3 125641 2
jbd 59881 1 ext3
mbcache 12485 1 ext3
ehci_hcd 35405 0
ohci_hcd 23877 0
uhci_hcd 27089 0
[root@******** ray]#

It looks like support is in there as evidenced by the "sbawe" entries, but quite apparently something's not quite right. My guesses are there's something that still needs to be added or there's a conflict somewhere. Either way being a newbie to Linux I can't see it.

Thanks to all for being patient, Ray.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound card recognized but no sound on SoundMAX Integrated Digital Audio xzallion Fedora 46 12-13-2006 11:18 PM
Intel Sound card -- can't tell if it's recognized ErrorBound Linux - Hardware 6 05-09-2006 02:09 PM
sound card not recognized by debian ... elwoodblues Linux - Laptop and Netbook 2 09-13-2005 03:46 PM
Sound Card not recognized cheesekeeper Red Hat 11 03-08-2005 04:57 AM
sound card not recognized kare13 Linux - Newbie 1 07-26-2004 10:44 AM


All times are GMT -5. The time now is 02:31 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration