LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-14-2004, 10:46 PM   #1
lhesteves
LQ Newbie
 
Registered: Nov 2004
Location: Philippines
Posts: 8

Rep: Reputation: 0
my setup doesn't work


good day!

i can't operate on graphic mode.

i have installed RH9 on my system but using the text mode. i have completed the installation (dual booting, etc.).

when i arrive at the option of choosing which OS should i use; the system halts when i choose Red Hat but when I choose WinXP i can get through.

do i need a driver for my graphics card? and if ever, how should i install it? i'm not familiar with the commands yet.

my graphics card is an ASUS V9520 Magic (GeForce Fx 5200) and my motherboar is ECS P4VXASD2+

thanks! have a nice day!
 
Old 11-15-2004, 12:37 AM   #2
BorgKiller
Member
 
Registered: Dec 2002
Location: Cyberspace, address block 212
Distribution: FreeBSD 6.1-RELEASE
Posts: 34

Rep: Reputation: 15
So, let me get this straight. When you press enter, it just freezes the computer, and nothing flashes across the screen like Starting [Insert service here]?
 
Old 11-15-2004, 12:53 AM   #3
Cap'n Skyler
Member
 
Registered: Sep 2004
Location: Aurora,Colorado
Distribution: SUSE 9.1 (puke) Fedora Core 3
Posts: 41

Rep: Reputation: 15
Re: my setup doesn't work

Quote:
Originally posted by lhesteves
good day!

i can't operate on graphic mode.

i have installed RH9 on my system but using the text mode. i have completed the installation (dual booting, etc.).

when i arrive at the option of choosing which OS should i use; the system halts when i choose Red Hat but when I choose WinXP i can get through.

do i need a driver for my graphics card? and if ever, how should i install it? i'm not familiar with the commands yet.

my graphics card is an ASUS V9520 Magic (GeForce Fx 5200) and my motherboar is ECS P4VXASD2+

thanks! have a nice day!
do you get to text mode?i finally read to do this,and it worked.log in,and give the password,and type "startx"
and it should bring up a graphical interface
cant find it in my book here,but i did this very thing a hour or so ago.when it boots to a text mode,log in,give pass,and type startx.
and it worked.LOLthe only command i remember and can use.sheesh!!!17999 more commands to memorize and i'll be set!!
 
Old 11-15-2004, 05:47 AM   #4
lhesteves
LQ Newbie
 
Registered: Nov 2004
Location: Philippines
Posts: 8

Original Poster
Rep: Reputation: 0
yup! after i choose red hat, it would start doing some checking (the one when you get the this on the right side ---> [ok]) and afterwards the monitor is gone (it goes black), the control button on my monitor doesn't even work (i.e. changing contrast, brightness etc.).

i hope my explanation is quite clear!

thanks for your help!
 
Old 11-15-2004, 05:49 AM   #5
lhesteves
LQ Newbie
 
Registered: Nov 2004
Location: Philippines
Posts: 8

Original Poster
Rep: Reputation: 0
hey, Cap'n Skyler i'll be trying what you said! hopefully it would work... thanks for your time and i appreciate it a lot!
 
Old 11-15-2004, 08:29 AM   #6
Cap'n Skyler
Member
 
Registered: Sep 2004
Location: Aurora,Colorado
Distribution: SUSE 9.1 (puke) Fedora Core 3
Posts: 41

Rep: Reputation: 15
Quote:
Originally posted by lhesteves
hey, Cap'n Skyler i'll be trying what you said! hopefully it would work... thanks for your time and i appreciate it a lot!
i am having my own troubles with SUSE,and i am very certain that is the right way to change it/start GUI/whatever it is called.it is the only thing i know to be a fact and works.LOL
 
Old 11-16-2004, 09:40 PM   #7
lhesteves
LQ Newbie
 
Registered: Nov 2004
Location: Philippines
Posts: 8

Original Poster
Rep: Reputation: 0
thanks again!

i appreciate it! hopefully this time i get to have the chance to get it running!

thanks!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
adsl-setup does not work. jared78 Linux - Networking 6 05-04-2005 08:00 AM
New setup can't get wireless to work earancibia Linux - Laptop and Netbook 2 04-08-2005 06:17 PM
Multimonitor setup, 1 monitor won't work Aaragatn Linux - Software 12 01-12-2005 03:52 PM
keyboard dosent work with freeBSD setup NoS Sr50 *BSD 1 12-16-2004 11:41 AM
Will Hardware Setup Work W/Linux jroberts Linux - Hardware 2 03-07-2003 01:06 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 05:17 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration