LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-20-2005, 11:34 AM   #1
PinRojas
Member
 
Registered: Feb 2005
Distribution: debian
Posts: 75

Rep: Reputation: 15
My serial mouse is not being detected


Hi Guys,

This is really strange I have a serial mouse connected to my COM port (The manual shows that port as a COM A) belong to my MSI KT3 Ultra (more specific MS-6380E v1.X) and it is not being detected. Just in Case I borrow a PS2 mouse and this is pretty fine detected. I use "cat" to get any output from these port, and the only one that I got answer is the /dev/psaux. /dev/ttyS0 and /dev/ttyS1 didn't show anything.
I searched for answers in google and everybody had to buy a PS2 one. Do you have fresh information?
Really guys, I test every suggestion that I could find

Salu2!
 
Old 02-20-2005, 11:41 AM   #2
david_ross
Moderator
 
Registered: Mar 2003
Location: Scotland
Distribution: Slackware, RedHat, Debian
Posts: 12,047

Rep: Reputation: 66
Do you have any other serial devices such as modems etc? There could be an IRQ conflict.
 
Old 02-20-2005, 11:58 AM   #3
PinRojas
Member
 
Registered: Feb 2005
Distribution: debian
Posts: 75

Original Poster
Rep: Reputation: 15
Nop, just the printer on LPT and the KeyBoard in other PS2.
 
Old 02-20-2005, 12:02 PM   #4
david_ross
Moderator
 
Registered: Mar 2003
Location: Scotland
Distribution: Slackware, RedHat, Debian
Posts: 12,047

Rep: Reputation: 66
Take a look at this howto for checking your settings.
http://www.tldp.org/HOWTO/Serial-HOWTO-9.html

What do you get when you run:
cat /proc/tty/driver/serial

Does the port show up?

Last edited by david_ross; 02-20-2005 at 12:03 PM.
 
Old 02-20-2005, 07:55 PM   #5
PinRojas
Member
 
Registered: Feb 2005
Distribution: debian
Posts: 75

Original Poster
Rep: Reputation: 15
Hi,

That is showing just these two:
0: uart:16550A port:3F8 irq:4 baud:9600 tx:0 rx:0
1: uart:16550A port:2F8 irq:3 baud:9600 tx:0 rx:0

I test both but it didnt work

Salu2!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Bus Mouse or Serial Mouse rsankar Linux - Hardware 2 10-30-2007 05:57 AM
Mouse not detected dagul_t Solaris / OpenSolaris 4 07-29-2005 03:27 AM
2 Button Serial Mouse not detected slinkydonkey Mandriva 3 01-14-2005 07:58 PM
new nvidia driver & mouse problems - odd errors produced, no mouse detected. UrbanSlayer Debian 4 07-03-2004 09:13 PM
Serial Port digiCamera not detected kidashy Linux - Hardware 0 07-20-2003 11:11 PM


All times are GMT -5. The time now is 11:46 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration