LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-14-2001, 08:54 PM   #1
linux2cool
LQ Newbie
 
Registered: Feb 2001
Location: india
Posts: 8

Rep: Reputation: 0
Unhappy


hello there,
if u can help me out,please do.my modem is a d-link 56kbps modem ,it works fine with windows os but it is not being detected in linux.same is the case with the sounds.i am unable to hear sounds or music from my desktop speakers but the sounds are responding from within the cpu tower(only beeps).please help me .

i am very desperate and exasperated.
 
Old 02-15-2001, 03:46 AM   #2
CragStar
Senior Member
 
Registered: Oct 2000
Location: UK - Frome
Distribution: Ubuntu
Posts: 1,081

Rep: Reputation: 47
Arrow

Is your modem a pci slot one or external (or ISA)? You may find that you have a winmodem, specifically designed to work in windows and it will have drivers for it. If it is, what type does it say it is in windows (i.e. HCF? HSP?). If you find out then goto http://www.linmodems.org and have look at the website for help.

This is only if you have a 'winmodem' or 'softmodem'!
 
Old 02-25-2001, 02:48 PM   #3
aethereal
Member
 
Registered: Dec 2000
Location: Seattle
Distribution: Red Hat 8.0
Posts: 41

Rep: Reputation: 15
Exclamation Re: modem/sound card

I had precisely the same problems that you do.

Unfortunately, it turned out that my Dell factory-installed modem is a so-called "Winmodem," which is completely incompatible with Linux. (I actually had to go out and buy a new U.S. Robotics external modem.)

As far audio goes, my situation was the same too. My sound card is a Turtle Beach Santa Cruz (factory-installed by Dell). No driver for this sound card exists for Linux at all! (Unless I decide to write it.) Thus, I enjoy no sound on my Linux system.

Let this be a warning to all. Anybody who has any desire to run Linux should be very careful in what hardware they are buying. (Many people give the false impression that most of the latest PC hardware will be inherently Linux compatible. Unfortunately, not so.)

Ben
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
modem not detected in RedHat 9 harikesh Linux - Hardware 1 09-22-2005 02:49 AM
Modem is not got detected in Linux isarathkumar Linux - Hardware 2 11-15-2004 03:47 AM
soundcard not detected in redhat linux 9 ramanath_1980 Linux - Software 1 09-17-2004 11:32 PM
PCtel HSP56 WDM modem not detected by Redhat 9.Help Please. rv_deshpande Linux - Hardware 1 08-15-2004 10:45 PM
Linux 9 motoroal SM56 internal modem not detected mojick Linux - Hardware 2 05-29-2004 09:44 AM


All times are GMT -5. The time now is 09:42 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration