LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 07-25-2003, 07:29 PM   #1
LinuZ
Member
 
Registered: Jul 2003
Distribution: Mandrake 9.1
Posts: 38

Rep: Reputation: 15
Wink My Icons took a vacation


Hey, Im running Mandrake 9.1, and everythings been great. I have no problems with anything but my icons. I've had Drake for about 1 week. In KDE, My icons are gone! In Mozilla, my icons are there, but in Konqueror, they're not. The icons on my panel are gone as well, all of them but Mozilla. On my desktop, they're all gone but the, "Welcome" icon.

Please hlep me, thanks.
 
Old 07-25-2003, 07:31 PM   #2
Proud
Senior Member
 
Registered: Dec 2002
Location: England
Distribution: Used to use Mandrake/Mandriva
Posts: 2,794

Rep: Reputation: 116Reputation: 116
Are you running as root? Dont, it's crippled like that so you dont. Use the user account it tries to make you create at the install time.
 
Old 07-25-2003, 07:40 PM   #3
LinuZ
Member
 
Registered: Jul 2003
Distribution: Mandrake 9.1
Posts: 38

Original Poster
Rep: Reputation: 15
Nope, Im running on my user name. I only run as root to change things that need the root user to change them.
 
Old 07-25-2003, 07:46 PM   #4
Proud
Senior Member
 
Registered: Dec 2002
Location: England
Distribution: Used to use Mandrake/Mandriva
Posts: 2,794

Rep: Reputation: 116Reputation: 116
Ok, weird. Did you have the icons and then suddenly they're gone?
Do you remember installing or removing any software just before this, or messing with the KDE Look and Feel options?
 
Old 07-25-2003, 09:06 PM   #5
LinuZ
Member
 
Registered: Jul 2003
Distribution: Mandrake 9.1
Posts: 38

Original Poster
Rep: Reputation: 15
I downloaded some icons, and then I went to install them, but I didnt know how, so I closed the Control Center and said discard changes, I installed Glib 2.2
 
Old 07-26-2003, 06:07 AM   #6
Proud
Senior Member
 
Registered: Dec 2002
Location: England
Distribution: Used to use Mandrake/Mandriva
Posts: 2,794

Rep: Reputation: 116Reputation: 116
Try going back into kcontrol and select the default theme and apply, or push the defaults button and then apply. I think you may have selected an incomplete icon theme, the default icons should still be about.
 
Old 07-27-2003, 12:22 AM   #7
LinuZ
Member
 
Registered: Jul 2003
Distribution: Mandrake 9.1
Posts: 38

Original Poster
Rep: Reputation: 15
Very sorry to get back to you this late, but it worked. Thanks a lot.
 
Old 07-27-2003, 06:16 AM   #8
Proud
Senior Member
 
Registered: Dec 2002
Location: England
Distribution: Used to use Mandrake/Mandriva
Posts: 2,794

Rep: Reputation: 116Reputation: 116
Cool, no problem.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
help dvd-rw goes on vacation toad Linux - Hardware 1 05-03-2005 05:21 AM
Web interface for Vacation? dman65 Linux - Software 2 04-19-2005 12:15 PM
Qmail Vacation Option k41184 Linux - Software 1 03-13-2004 01:35 PM
sendmail and vacation Manuel-H Linux - General 0 04-14-2003 11:09 PM
vacation Mara General 10 09-24-2002 07:15 AM


All times are GMT -5. The time now is 02:25 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration