LinuxAnswers - the LQ Linux tutorial section.
Go Back > Forums > Linux Forums > Linux - Newbie
User Name
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!


  Search this Thread
Old 12-28-2009, 07:40 PM   #1
LQ Newbie
Registered: Apr 2009
Posts: 2

Rep: Reputation: 0

I have installed Mandriva 2010, I have tried to install my Huawei E160G but when I try to do it using Network Configuration a massage box says "No package named comgt,ppp" however that package was installed.

Old 12-29-2009, 08:08 PM   #2
Senior Member
Registered: Apr 2004
Location: Brisbane, Australia
Posts: 3,357
Blog Entries: 33

Rep: Reputation: 216Reputation: 216Reputation: 216
Hi, Welcome to LQ!

LQ has a fantastic search function that may save you time waiting for an answer to a popular question.

With over 3 million posts to search it's possible the answer has been given.

TIP! You may find more by looking at the bottom of this webpage."Similar Threads"

If you search, try "usb modem" or "Huawei".

A fair bit has been posted about this.

hth, regards Glenn

if you try to install with a cli, using rpm or urpmi, the list of packages needs to be "space separated" not comma separated.

Last edited by GlennsPref; 12-29-2009 at 08:12 PM. Reason: edit, and answer question(?)


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with USB Modem - Virginbroadband Huawei e169 to work in Debian Linux - Newbie 3 08-03-2009 02:23 AM
Huawei E172 + slackware 12.1 + kernel + wvdial didn't work. pianeta_rosso Linux - Hardware 1 02-25-2009 04:39 AM
How to make Huawei E226 USB Modem work in Debian tux_addict Debian 1 02-23-2009 12:42 AM
Huawei eg162g milanthakur Linux - Networking 2 02-02-2009 06:34 AM
The Modem "HUAWEI SmartAX MT810" doesn't work pevets Linux - Hardware 2 01-11-2007 03:27 PM

All times are GMT -5. The time now is 02:50 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration