LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (http://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   My desktop icons leave trail when moving (http://www.linuxquestions.org/questions/linux-newbie-8/my-desktop-icons-leave-trail-when-moving-247752/)

babis 10-27-2004 12:30 AM

My desktop icons leave trail when moving
 
Hi there, yet another strange desktop problem.

As I move a desktop icon it leaves along its way a trail which remains on the screen.The trail is from the framebox that wraps the icon text and I have to refresh my desktop to make the trails dissapear, what sort of problem is this ? How can I troubleshoot it ? It's really annoying ! :/

tnx in advance

I almost forgot: slackware 10, 2.6.9 , xorg 6.7 , ATI radeon 8500, kde 3.2

look how this problem looks here

Azmeen 10-27-2004 07:32 AM

Noticed from your screenshot that you have a transparent kicker, could it be because your display driver couldn't handle the redrawing or something.

You are using an ATI card, although they are very powerful, from what I've read on the net, it seems that getting them to work properly in Linux is hell... but then I don't use ATI myself, so that statement might be totally wrong.

For me, I'd try running some run from CD distros, like Knoppix, to see if the problem is still there. Knoppix has excellent hardware recognition, so you might want to use the x.org config it generated.

browncow 10-27-2004 10:45 AM

I am using an ATI card, as well as my roomate is. We are both running yoper.
We both experince the same problem.

However on my parents computer this problem does not occur and they are using yoper as well.
They just use onboard video.

I have read a view reviews on them, and as far as i can tell, and conclude it is the ATI card.

babis 10-27-2004 12:23 PM

The problem appeared yesterday. I remember messing up with some vmware options and I think that I disabled something called DGA acceleration from the vmware configuration , the other thing I did was installing the latest gaim release, maybe this has something to do , but then again maybe not ! :) I never had this problem before with kde

update : problem solved ! :) I just remembered I had activated the "backingstore" option in my xorg.conf, I disabled it and the problem dissappeared ! So for all the folks out there , facing the same problem with the icon trails, go to your X config file and check out if this "backingstore" option is enabled, try disabling it and see what happens...I just commented out with a # and voila !


All times are GMT -5. The time now is 04:08 AM.