LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-06-2004, 12:29 AM   #16
sillygirly
Newbie
 
Registered: Aug 2003
Location: Ohio, USA
Distribution: Currently in between distros...
Posts: 17

Rep: Reputation: 0
Exclamation same problem


I'm having the same problem you are having but my fstab doesn't show an area for a cdrom at all!


LABEL=/ / ext3 defaults 1 1
LABEL=/boot /boot ext3 defaults 1 2
none /dev/pts devpts gid=5,mode=620 0 0
none /proc proc defaults 0 0
none /dev/shm tmpfs defaults 0 0
/dev/hda3 swap swap defaults 0 0

you forgot to do su before you went to edit the fstab. that's that error w/ read only...
 
Old 01-06-2004, 02:11 AM   #17
pzatch
Member
 
Registered: Aug 2003
Location: Ohio
Posts: 173

Rep: Reputation: 30
Audio cd's will not mount. No matter what you try they will never mount.
 
Old 01-06-2004, 04:53 AM   #18
LinuxLala
Senior Member
 
Registered: Aug 2003
Location: New Delhi, India
Distribution: Fedora 7
Posts: 1,305

Rep: Reputation: 45
to sillygirly,
make this entry into your fstab
/dev/cdrom /mnt/cdrom iso9660 noauto,owner,kudzu,ro 0 0

to pzatch
You audio cd's dont mount or do they not play. Also, do your other cd's work fine?
 
Old 01-06-2004, 11:35 PM   #19
pzatch
Member
 
Registered: Aug 2003
Location: Ohio
Posts: 173

Rep: Reputation: 30
All my cd's work fine. Audio plays both digitally and by hardwire analog from the cdrom to the sound card.

I was trying to answer the origonal posters problem. He stated he only wanted to play an audio cd. And asked how to mount them. I missed it if any one had told him that audio cd's didn't mount like data cd's do.
 
Old 01-07-2004, 06:16 AM   #20
LinuxLala
Senior Member
 
Registered: Aug 2003
Location: New Delhi, India
Distribution: Fedora 7
Posts: 1,305

Rep: Reputation: 45
to pzatch

I thought u were telling about ur own problem I later realized that u were just commenting.

On my system audio cd's autorun while I have to mount my mp3's
 
Old 01-08-2004, 01:14 AM   #21
pzatch
Member
 
Registered: Aug 2003
Location: Ohio
Posts: 173

Rep: Reputation: 30
NP
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
what can i do with this promt"user machbuild does not exist - using root" wucheng Linux - Newbie 2 01-17-2011 08:41 AM
Postgresql error FATAL: user "root" does not exist" cgetty Ubuntu 4 06-21-2005 03:11 PM
"computers that are thousands of times more powerful than those that exist today." rksprst General 12 02-03-2005 08:25 PM
Sound device "doesn't exist" after program crash oot Linux - General 2 07-31-2004 12:47 AM
RH9 NIS login error: "home directory does not exist" airrr Linux - Networking 2 08-06-2003 02:47 PM


All times are GMT -5. The time now is 08:50 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration