LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 04-04-2009, 11:48 AM   #1
manred
LQ Newbie
 
Registered: Mar 2009
Posts: 9

Rep: Reputation: 0
My audio speaker is not working REDHAT 5.0


hi,

uploaded my problem in image,my speaker is not working .but it is working fine in XP

any solution ?
Attached Thumbnails
Click image for larger version

Name:	audio.jpg
Views:	8
Size:	87.7 KB
ID:	417  
 
Old 04-04-2009, 12:28 PM   #2
TB0ne
LQ Guru
 
Registered: Jul 2003
Location: Birmingham, Alabama
Distribution: SuSE, RedHat, Slack,CentOS
Posts: 17,956

Rep: Reputation: 3693Reputation: 3693Reputation: 3693Reputation: 3693Reputation: 3693Reputation: 3693Reputation: 3693Reputation: 3693Reputation: 3693Reputation: 3693Reputation: 3693
Quote:
Originally Posted by manred View Post
hi,

uploaded my problem in image,my speaker is not working .but it is working fine in XP

any solution ?
Yes...since the error message plainly says it can't find Gstreamer, install it. "yum install gstreamer".
 
Old 04-04-2009, 12:53 PM   #3
dv502
Member
 
Registered: Sep 2006
Location: USA - NYC
Distribution: Whatever icon you see!
Posts: 642

Rep: Reputation: 57
never mind...

Last edited by dv502; 04-04-2009 at 12:57 PM.
 
Old 04-04-2009, 01:04 PM   #4
manred
LQ Newbie
 
Registered: Mar 2009
Posts: 9

Original Poster
Rep: Reputation: 0
Thanks for replying

Yes,already the gstreamer is installed...any other solution,?
 
Old 04-04-2009, 01:15 PM   #5
lazlow
Senior Member
 
Registered: Jan 2006
Posts: 4,362

Rep: Reputation: 172Reputation: 172
There was a ton of hardware support added between 5.0 and 5.3. You may want to consider updating.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Onboard speaker works. Audio Jack doesn't! beatupbilly Linux - Hardware 1 07-15-2007 02:32 PM
Onboard audio and speaker static phyrko Linux - Hardware 2 04-18-2007 04:45 AM
Only one speaker works when playing audio cds JockVSJock Slackware 7 06-08-2005 12:59 PM
4 speaker audio not working GreenerLinux Mandriva 1 11-16-2003 12:05 AM
AC97 Audio not working with Redhat 8 rnd8387 Linux - Hardware 6 08-02-2003 03:11 PM


All times are GMT -5. The time now is 01:40 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration