LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 08-20-2008, 10:54 AM   #1
phoenix_wolf
Member
 
Registered: Apr 2004
Distribution: Debian
Posts: 177

Rep: Reputation: 30
My 3d Graphic not working on PClinuxos


greetings:

I installed this os with out a hitch, all was well graphics got the right screen resolution right away WOW (that does not happen in any of the other Linux flavors heck even in windows) any way sound is doing fine (although it is not giving me surround sound for some reason) any way when I went to (control center) - (Hardware tab) -(Configure 3D desktop effects) now in 3D effects it tells me "Your system does not support 3D Desktop effects"

Now I know that is not true my graphic card does support 3D
I have a GeForce 8500 GT graphic card

now the only thing I can see that might be off is that under the card in (Misc) it gives this. Card:NVIDIA GeForce FX and later.

I went to (set up graphic server) and under graphic Card there it again shows (GeForce Fx and later) now under the NVIDA choices there is no 8500 the closest is (GeForce 9600 GT) now I tried to select it just to see what would happen and it seemed to do fine no graphic err but still no 3d

now it gives this list

Keep the changes?
The current configuration is:

3D hardware acceleration: no (as you can see here it still says no 3d)
Keyboard layout: us
Mouse type: ExplorerPS/2
Monitor: Acer AL2216W
Monitor HorizSync: 47-84
Monitor VertRefresh: 56-76
Graphics card: NVIDIA GeForce 9600 GT
Color depth: 16 million colors (24 bits)
Resolution: 1680x1050
Xorg driver: nv

so does any one know of a way that I may be missing to activate that 3d?

thank you all..
 
Old 08-20-2008, 11:02 AM   #2
resetreset
Senior Member
 
Registered: Mar 2008
Location: Cyberspace
Distribution: Dynebolic, Ubuntu 10.10
Posts: 1,340

Rep: Reputation: 62
no idea, but can you try nvidia's own drivers? maybe that'll fix it...?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Graphic shell stopped working lagu2653 Linux - General 4 12-18-2007 08:20 PM
Quake 3 not working, not sure if it's my graphic driver. Chuong Linux - Software 10 08-19-2006 11:43 PM
Sound aint working!! please help!! Suse? pclinuxos? blavish Linux - Newbie 4 10-19-2005 01:40 PM
i dont think my graphic accel is working DropSig Linux - Hardware 4 06-25-2005 02:48 PM
XMMS Graphic EQ not working rhythmking Linux - Software 1 02-20-2005 07:26 PM


All times are GMT -5. The time now is 10:55 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration