LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Closed Thread
  Search this Thread
Old 04-11-2008, 01:59 PM   #1
ath007
LQ Newbie
 
Registered: Apr 2008
Distribution: Ubuntu
Posts: 8

Rep: Reputation: 0
Multiboot with Windows/ Ubuntu 7.04/ Solaris - Problems with Xserver and No-Linux


Hi guys,



I have been using Windows and Ubuntu Linux 7.04 on dual boot on GRUB for a few months now, on an Acer Aspire 5114WLMi (laptop) with 2Gb ram, 120GB HDD and Ati Mobility Radeon X1600 with 512 MB hypermemory. Recently, i got a copy of Sun Solaris 10 which i thought i could install as a third operating system. But after installing it, i got problems with
1 - Xserver not found
2 - I seemingly lost my Linux installation.

The Xserver problem was there when i installed ubuntu, but i managed through with the installation by downloading the driver from ati website. But ati doesnt have a driver for sun OS. So, where do i get the driver from so i can activate the xserver?

Secondly, i lost my prized Ubuntu from the GRUB. Is there any way that i can possibly bring it back. The three operating systems are on three seperate partitions on the same harddisk. Give me some hint so i can get back the linux installment.

I posted this same questions on other forums to gain more notice.

Thanks a lot.
 
Old 04-11-2008, 02:19 PM   #2
acid_kewpie
Moderator
 
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,417

Rep: Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974
Please post your thread in only one forum. Posting a single thread in the most relevant forum will make it easier for members to help you and will keep the discussion in one place. This thread is being closed because it is a duplicate.
 
  


Closed Thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Multiboot with Windows/ Ubuntu 7.04/ Solaris - Problems with Xserver and No-Linux ath007 Solaris / OpenSolaris 9 04-14-2008 03:43 PM
Multiboot with Windows/ Ubuntu 7.04/ Solaris - Problems with Xserver and No-Linux ath007 Linux - Laptop and Netbook 1 04-11-2008 02:24 PM
Multiboot with Windows/ Ubuntu 7.04/ Solaris - Problems with Xserver and No-Linux ath007 Linux - Software 1 04-11-2008 02:20 PM
Loging into Solaris for 1st time and changing default multiboot OS to windows Some Guy Solaris / OpenSolaris 5 05-04-2007 01:42 PM
Solaris, Linux and Windows 2000 Multiboot on P4? ghaurisankar Linux - Software 1 08-04-2003 11:51 PM


All times are GMT -5. The time now is 12:55 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration