LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 04-26-2004, 05:46 PM   #1
netropa
LQ Newbie
 
Registered: Apr 2004
Location: World -> sweden -> skåne -> Lund
Posts: 2

Rep: Reputation: 0
MS 4.0 mouse + X


Hello.

I have a bit of a problem here, ok?

My mouse does works but still it don't. Sometimes the mouse works perfectly and sometime it is only responding when you move the mouse up or down. But It dosent react when you move it to the right or to the left.

To fix that problem i have to reboot alot and plug in and out the mouse time after time to get it right and sometimes i just give up and go do something else :P

But i can't understand why it is doing this it works fine on my windows laptop but not on my linux workstation wich runs on slackware 9.1.

this is my XF86Config for my mouse
Code:
Section "InputDevice"
Identifier "Mouse0"
Driver "mouse"
Option "Protocol" "ImPS/2"
Option "Device" "/dev/input/mice"
Option "ZAxisMapping" "4 5"
EndSection
I have tried ExplorerPS/2 as the protocol aswell -> the same problem

And my question to you is ofcourse why my mouse i behaving like this :S

Last edited by netropa; 04-26-2004 at 05:48 PM.
 
Old 04-27-2004, 04:10 AM   #2
netropa
LQ Newbie
 
Registered: Apr 2004
Location: World -> sweden -> skåne -> Lund
Posts: 2

Original Poster
Rep: Reputation: 0
help me please :/
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Belkin KDM & MS scoll mouse solution (jumping mouse) otchie1 Linux - Hardware 2 03-02-2006 02:16 PM
(STRANGE) Mouse get's crazy when holding a key and moving mouse(Update to 2.6.10) the-copy Linux - Hardware 2 02-08-2005 01:07 PM
strange mouse behaviour with logitech pilot mouse in debian 3.0r2 g-string 3 Debian 0 11-12-2004 07:27 AM
new nvidia driver & mouse problems - odd errors produced, no mouse detected. UrbanSlayer Debian 4 07-03-2004 09:13 PM
The you have a Mouse Pointer Problem(mouse stick top left)here is the solution. dr4ven Linux - Hardware 0 05-25-2003 06:53 PM


All times are GMT -5. The time now is 07:31 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration