LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 05-26-2011, 05:50 AM   #1
san_to_all
LQ Newbie
 
Registered: Sep 2010
Posts: 24

Rep: Reputation: 0
mpu401_uart and cmipci error in ubuntu


Hi,
I recently installed ubuntu 10.10 replacing fedora 10.
installation was successful but when I start Ubuntu, computer halts showing two line error
[18.929065]mpu401_uart:unable to grab port 0x330 size 2
[18.929125]cmipci: no UART401 device at 0x330
Even reinstalling could not solve problem
If this is related to audio then in Fedora 10 everything was working fine.
But I could start Ubuntu selecting recovery mode with option 'single'
then from recovery menu 'boot as normal', providing username and password and typing 'startx'.
How can fix this error?
 
Old 05-27-2011, 04:18 PM   #2
jefro
Moderator
 
Registered: Mar 2008
Posts: 15,383

Rep: Reputation: 2199Reputation: 2199Reputation: 2199Reputation: 2199Reputation: 2199Reputation: 2199Reputation: 2199Reputation: 2199Reputation: 2199Reputation: 2199Reputation: 2199
Not for sure they are related but I suspect it is the same issue.

See this maybe. https://help.ubuntu.com/community/HowToSetupSoundCards
 
1 members found this post helpful.
Old 05-28-2011, 03:18 PM   #3
san_to_all
LQ Newbie
 
Registered: Sep 2010
Posts: 24

Original Poster
Rep: Reputation: 0
Wow! One second fix to my daunting problem.
At the end of the page on the link you provided,says 'change IRQ in BIOS'
I did just that and it fixed the error.
thank's Jefro.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
‎snd-cmipci - 6 speakers in kernel 2.6 xbaez Mandriva 0 11-06-2004 04:28 PM
Sound Card Driver- snd-cmipci Infinite_Pizza Linux - Hardware 5 04-19-2004 11:04 PM
snd-cmipci module problem Sammy2ooo Linux - Hardware 1 03-14-2004 01:26 AM
Surround sound Snd-cmipci Boffy Linux - Hardware 3 01-16-2004 12:42 PM
sound card Cmedia CMI8783 cmipci ausmedia Linux - Hardware 5 03-04-2003 07:14 PM


All times are GMT -5. The time now is 10:48 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration