LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 03-25-2004, 03:35 AM   #1
gervin
Member
 
Registered: Dec 2003
Location: outback, australia
Posts: 40

Rep: Reputation: 15
mplayer makes weird beeping sounds when playing avi's


yup, every few (10-20) seconds, i hear a faint beep coming ut of my right speaker when watching an avi movie.

anyone ever experienced this?

thanks,

jxl
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
playing avi's in various players (xine, totem, kaboodle) aspinnler Slackware 1 04-12-2005 04:56 AM
hearing KDE sounds while playing mp3s in xmms or mplayer mihai451 Linux - Newbie 10 03-31-2005 02:07 AM
mplayer shows half screen for avi's gervin Linux - Newbie 8 03-14-2004 10:30 PM
mplayer to split avi's phishman3579 Slackware 9 09-24-2003 05:54 AM
Need help playing mpegs, avi's,etc. online Xris718 Linux - General 39 05-26-2003 09:11 PM


All times are GMT -5. The time now is 01:23 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration