LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-09-2002, 01:34 PM   #1
Slinger
LQ Newbie
 
Registered: Nov 2002
Posts: 22

Rep: Reputation: 15
MPLayer GUI Issues - Please :)


Hello all - i have compiled MPlayer 0.90pre9-1 on a full Red Hat 8.0 installation. MPlayer itself seems to work ok, however I am unable to launch gmplayer. I have installed the gui, the skins and the fonts.... Get the following Error:

*******************************************
Using GNU internationalization
Original domain: messages
Original dirname: /usr/share/locale
Current domain: mplayer
Current dirname: /usr/share/locale


MPlayer 0.90pre9-RPM-3.1 (C) 2000-2002 Arpad Gereoffy (see DOCS)

CPU: Intel Pentium 4 Xeon Foster (Family: 8, Stepping: 2)
CPUflags: MMX: 1 MMX2: 1 3DNow: 0 3DNow2: 0 SSE: 1 SSE2: 1
Compiled with RUNTIME CPU Detection - warning, it's not optimal! To get best performance, recompile MPlayer with --disable-runtime-cpudetection
[cfg] read config file: /root/.mplayer/gui.conf
****************************************

I did do as it says and recompile it with the --disable-runtime-cpudetection option. However, that didnt seem to do a thing to help.

Any help in getting this to run is appreciated. I like a lot and had it running fine on my previous machine.
 
Old 11-09-2002, 02:51 PM   #2
Slinger
LQ Newbie
 
Registered: Nov 2002
Posts: 22

Original Poster
Rep: Reputation: 15
Well, figured it out so thought I would post what i did.

I ran the ./configure with the --enable-gui and --disable-runtime-cpudetection options. Went better this time, not sure why it didnt before.

Then I was getting errors on no skins installed when I had a bunch in the /usr/share/mplayer/Skin directory. This is a default directory for the skins - for some reason mplayer did not like them there - not a great install procedure, anyways - through some research I copied the Skin directory into /~user~/.mplayer and then it worked fine.

Hope this helps
 
Old 11-09-2002, 03:19 PM   #3
acid_kewpie
Moderator
 
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,417

Rep: Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974
teh cpu detect message is NOT an error. Just like the skin messaages are NOT errors. you just have to specifically enable the gui as you found out.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Issues with GUI in Mplayer Scrob Linux - Newbie 1 03-03-2005 11:10 AM
mplayer gui jasonmcneil0 Linux - Software 2 11-10-2003 03:48 PM
How to install mplayer gui after installing mplayer kaega2 Linux - Software 5 10-07-2003 11:44 AM
More mplayer issues...no /.mplayer folder?! lt1derful Linux - Software 3 08-03-2003 10:09 PM
MPlayer GUI neo77777 Linux - Software 0 11-19-2002 10:29 PM


All times are GMT -5. The time now is 09:15 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration