LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 07-31-2005, 07:42 AM   #1
chirayan
LQ Newbie
 
Registered: May 2005
Location: India, UP
Distribution: Mandrake at home and redhat at the office
Posts: 8

Rep: Reputation: 0
mplayer does not play video files in FC4


I get the following error when try to play video files in my Mplayer on FC4:
“Error opening/initializing selected vedeo-out (-vo)m device”.
I tried all the available drivers such as xvmc, xv, x11, gl, gl12, xivdx. Since I do not have the facility to yum install packages, I had to hunt the rpms out to install my mplayer. Am I missing some thing? I also tried xine but get only audio. I tried changing the outputs using multimedia system selector. That too did not help me.

Please help
 
Old 08-01-2005, 01:28 AM   #2
routers
Member
 
Registered: Aug 2005
Location: Malaysia - KULMY / CNXTH
Distribution: Slackware, Fedora, FreeBSD, Sun O/S 5.10, CentOS
Posts: 774
Blog Entries: 6

Rep: Reputation: 75
i got installed mplayer in FC4 there no error, please try running diffrent file , if there still error then reinstall everything from source file and FYI do not use GCC4 to compile
 
Old 08-01-2005, 01:36 AM   #3
routers
Member
 
Registered: Aug 2005
Location: Malaysia - KULMY / CNXTH
Distribution: Slackware, Fedora, FreeBSD, Sun O/S 5.10, CentOS
Posts: 774
Blog Entries: 6

Rep: Reputation: 75
i got installed mplayer in FC4 there no error, please try running diffrent file , if there still error then reinstall everything from source file and FYI do not use GCC4 to compile
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
video files dont play on mplayer mayasedai Linux - Software 4 01-17-2005 11:30 AM
MPLAYER fail to play video file. hanbin Linux - Software 1 11-20-2004 11:08 AM
Mplayer won't play video files! MustangCSA Linux - Software 6 10-23-2004 01:54 AM
can use mplayer to play video, but not gmplayer.... sirpelidor Linux - Software 3 11-23-2003 07:02 AM
mplayer trying to play streaming video illtbagu Linux - Newbie 3 01-30-2003 08:40 PM


All times are GMT -5. The time now is 02:31 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration