LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 11-24-2003, 07:13 PM   #1
bingbang
Member
 
Registered: Nov 2003
Location: Bucuresti
Distribution: slack 12.0 freebsd 6.2
Posts: 45

Rep: Reputation: 15
mpg321 playlist


Hi! I need help with creating a playlist. When I put a single file in the list everything is fine, but when I try to add some other songs I get this output: File not found.
I looked in the man page, and it said that after each file name there should be a "feed line" character(at least that is what I understood). Looking on the net I found out that this character has the ASCII code A (hexa). I edited the playlist with hexedit but I get the same output as above.

Any suggestion is welcomed (even if it says to move to mp3blaster or xmms )
Thanks
 
Old 11-24-2003, 08:32 PM   #2
Tinkster
Moderator
 
Registered: Apr 2002
Location: in a fallen world
Distribution: slackware by choice, others too :} ... android.
Posts: 22,978
Blog Entries: 11

Rep: Reputation: 879Reputation: 879Reputation: 879Reputation: 879Reputation: 879Reputation: 879Reputation: 879
No idea what's wrong with your playlist...

What I just now did is
locate \.mp3 > ~/test.blah
mpg321 -@ ~/test.blah

And it works just dandy?

Cheers,
Tink
 
Old 11-25-2003, 02:30 AM   #3
bingbang
Member
 
Registered: Nov 2003
Location: Bucuresti
Distribution: slack 12.0 freebsd 6.2
Posts: 45

Original Poster
Rep: Reputation: 15
If I do that it works, so thanks.
stefan
 
Old 11-25-2003, 01:36 PM   #4
Tinkster
Moderator
 
Registered: Apr 2002
Location: in a fallen world
Distribution: slackware by choice, others too :} ... android.
Posts: 22,978
Blog Entries: 11

Rep: Reputation: 879Reputation: 879Reputation: 879Reputation: 879Reputation: 879Reputation: 879Reputation: 879
How did you create the original list,
though? I can't understand how that
error message came about :}



Cheers,
Tink
 
Old 12-01-2003, 03:57 PM   #5
bingbang
Member
 
Registered: Nov 2003
Location: Bucuresti
Distribution: slack 12.0 freebsd 6.2
Posts: 45

Original Poster
Rep: Reputation: 15
With kedit(just pasted some of the output of ls). But it could play only one file (if I added another one the error message appeared).
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
my mpg321 didn't work rjmaomao Linux - Newbie 4 08-14-2005 07:49 PM
mpg321 raffi Linux - Software 2 12-21-2004 05:42 AM
making mpg321 more verbose? mikshaw Linux - Software 2 02-03-2004 12:45 AM
mpg321 problem slacking Slackware 7 12-05-2002 11:24 AM
mpg321 problem slacking Linux - Software 1 12-02-2002 05:32 AM


All times are GMT -5. The time now is 01:39 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration