LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-16-2002, 11:55 AM   #1
vasah20
LQ Newbie
 
Registered: Oct 2001
Location: c h i c a g o
Distribution: Drake 9 / RH 7.2
Posts: 19

Rep: Reputation: 0
mpg123 playback is horrible


hello -
I was wondering if you would help me out... my mpg123 playback is atrocious. XMMS plays all of my mp3s fine, but mpg123 has a bunch of hisses and pops while playing back the track.

I want to be able to use mpg123 so that I can play mp3's through CLI. I'm thinking of setting up an mp3 server on my LAN, and I'm pretty sure this would be the easiest way to do it. But, if the playback is sh*t, who would use it?

I got mpg123 as an rpm from rpmfind.net.
I'm running Drake 8, with a VIA Integrated Sound Card (AC97 Rev 2.1 VT82C686A). I feel like it's something with the way I'm calling the program, but I've tried every option (--mono, --8bit, -0, etc...) and nothing helps.

TIA
leo
 
Old 01-17-2002, 06:06 PM   #2
Aussie
Senior Member
 
Registered: Sep 2001
Location: Brisvegas, Antipodes
Distribution: Slackware
Posts: 4,590

Rep: Reputation: 56
I think you'l find that the problem is with the via VT82C686A chip. Doing a search on the lkml archive for via provides some interesting reading (and a few flames) from various kernel hackers.
 
Old 01-17-2002, 09:26 PM   #3
vasah20
LQ Newbie
 
Registered: Oct 2001
Location: c h i c a g o
Distribution: Drake 9 / RH 7.2
Posts: 19

Original Poster
Rep: Reputation: 0
thanks for the response!
the production server is gonna have a soundcard anyways, so I can stand the crap coming through on the production machine.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Run mpg123: system("mpg123"); How to know what PID it gets? And a Emacs highlightin q kornerr Programming 10 08-06-2005 10:17 AM
blue line at the top of TV playback, DIVX playback spiderworm Linux - Software 0 01-31-2005 02:33 PM
using mpg123 bucovaina78 Linux - Software 1 11-11-2004 04:09 PM
mpg123 doralsoral Linux - Software 9 09-07-2003 09:59 PM
mpg123 doralsoral Linux - Software 1 09-07-2003 07:03 PM


All times are GMT -5. The time now is 01:25 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration