LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-10-2010, 06:19 AM   #16
ziadh
Member
 
Registered: Aug 2010
Location: France, Paris
Distribution: Solaris10
Posts: 88

Original Poster
Rep: Reputation: 0

Quote:
Originally Posted by repo View Post
Do you have the same problem when you use another address
A guide to lynx
http://homes.chass.utoronto.ca/~purslow/lhfb.html
i can access linuxquestions.org, its working fine, well thank you very much again Repo!!
 
Old 09-10-2010, 06:19 AM   #17
xeleema
Member
 
Registered: Aug 2005
Location: D.i.t.h.o, Texas
Distribution: Slackware 13.x, rhel3/5, Solaris 8-10(sparc), HP-UX 11.x (pa-risc)
Posts: 987
Blog Entries: 4

Rep: Reputation: 252Reputation: 252Reputation: 252
@ziadh

You mention that you setup SUSE Linux in a Virtual Machine within VMware.

1) Can you ping google.com?
type "ping www.google.com"
2) Did you give your Linux Virtual Machine a "NAT" network connection?
If not, you're not going to get very far.
3) I'm curious, you want a Command-Line flavor of Linux, why not Slackware? Is SUSE used at work/school?
(Yes, I'm shamelessly plugging my favorite distribution. Nega-Rep's gladly accepted)

EDIT: I just saw your reply to Repo's post. That's *awesome* it works for you, now!
Please mark this thread as [SOLVED].

Last edited by xeleema; 09-10-2010 at 06:21 AM.
 
Old 09-10-2010, 06:23 AM   #18
ziadh
Member
 
Registered: Aug 2010
Location: France, Paris
Distribution: Solaris10
Posts: 88

Original Poster
Rep: Reputation: 0
yes i can ping, its working properly now i guess

abt why did i chose SUSE, it's bcz they gave it to me at work, thats it
 
Old 02-04-2011, 05:51 AM   #19
xeleema
Member
 
Registered: Aug 2005
Location: D.i.t.h.o, Texas
Distribution: Slackware 13.x, rhel3/5, Solaris 8-10(sparc), HP-UX 11.x (pa-risc)
Posts: 987
Blog Entries: 4

Rep: Reputation: 252Reputation: 252Reputation: 252
You didn't answer all of my questions; I'm glad it pings, that sux that you're forced to use SuSE, what about the VM's connection? Is it bridged, NAT, direct?

I'm assuming Repo was able to help you get your problem solved, he's awesome that way.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
LXer: Mozilla Thunderbird to Find New Home as Mozilla Foundation Focuses on Mozilla Firefox LXer Syndicated Linux News 0 07-27-2007 10:16 AM
Mozilla FireFox 1.0 wont execute on Linux SuSE 9.1 Personel.. DesyphER Linux - Software 12 03-13-2005 11:56 PM
SUSE 9.2: Cannot build Mozilla (from mozilla.org) yozhhh SUSE / openSUSE 1 01-14-2005 02:17 PM
SuSE Mozilla help linuxjames Linux - Software 1 11-08-2004 07:50 PM
mozilla 1.3 and SuSE 8.1 lado Linux - Software 4 05-05-2003 12:31 AM


All times are GMT -5. The time now is 07:24 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration