LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 07-20-2006, 01:46 PM   #1
rudebouy
LQ Newbie
 
Registered: May 2006
Posts: 4

Rep: Reputation: 0
Mozilla browser not comming up


Hello there, I just installed RHEL 3 on my laptop, which was successful (as usual). But, this time around I couldn't get the Mozilla Browser to run, (when I launched it, a blank window appears).

I would appreciate a solution to this problem, which may not cost me re-installing this operating system again.
 
Old 07-21-2006, 10:31 AM   #2
bigrigdriver
LQ Addict
 
Registered: Jul 2002
Location: East Centra Illinois, USA
Distribution: Debian Jessie 8.4
Posts: 5,873

Rep: Reputation: 348Reputation: 348Reputation: 348Reputation: 348
when I launched it, a blank window appears

Does that mean that you get a frame with nothing in it (no skin; no menus; no icons; etc.)?

Or does that mean you get a frame with skin, menus, icons, but the window that would display a web page is blank?

If the former, try re-installing. If the latter, edit the preferences to specify a home page. Then click on Home to see what happens.

You could also try starting Moz from the command line and watch for error messages that might give a clue to what is going on.

Last edited by bigrigdriver; 07-21-2006 at 10:32 AM.
 
Old 07-21-2006, 12:37 PM   #3
lugoteehalt
Senior Member
 
Registered: Sep 2003
Location: UK
Distribution: Debian
Posts: 1,215
Blog Entries: 2

Rep: Reputation: 49
Worth a try just rebooting. Also try starting it from command line.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with Mozilla Browser Manash Linux - Software 1 08-16-2004 08:49 AM
Installing Mozilla browser dolphans1 Mandriva 13 05-26-2004 06:06 AM
Hi again! Mozilla Browser Skills Linux - Newbie 7 03-30-2004 01:55 AM
Mozilla Browser HELP Josh328 Mandriva 17 02-12-2004 01:11 PM
Mozilla browser undershepherd Linux - Software 4 02-14-2003 10:09 AM


All times are GMT -5. The time now is 11:03 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration