LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices



Reply
 
Search this Thread
Old 09-25-2003, 07:18 PM   #1
Agileuk
LQ Newbie
 
Registered: Sep 2003
Distribution: Red Hat 9, KDE
Posts: 24

Rep: Reputation: 15
Mouse Speed and button use


I have a 5 button mouse (the Microsoft Intellimouse explorer) this is not found by default in Linux, but that is not really a problem, for now I can live without the extra two buttons. The problem is that I cannot find any way to change the speed or acceleration. I was wondering if such a menu existed.

I am using RH9 and currently am running KDE.

Thanks

Agile
 
Old 09-25-2003, 07:25 PM   #2
Agileuk
LQ Newbie
 
Registered: Sep 2003
Distribution: Red Hat 9, KDE
Posts: 24

Original Poster
Rep: Reputation: 15
Solved- for those who want to know:

Goto

Control centre> Peripherals>mouse>advanced

Sorry, as you can see, I am just not used to this interface

Agile
 
Old 09-25-2003, 07:28 PM   #3
Agileuk
LQ Newbie
 
Registered: Sep 2003
Distribution: Red Hat 9, KDE
Posts: 24

Original Poster
Rep: Reputation: 15
Not solved, there is an acceleration option here, but no speed option?!?!

Agile
 
Old 09-26-2003, 05:26 PM   #4
Agileuk
LQ Newbie
 
Registered: Sep 2003
Distribution: Red Hat 9, KDE
Posts: 24

Original Poster
Rep: Reputation: 15
Sorry to bump this, but it still has not been solved?

Is there a patch, or a terminal command that I can execute in order to change this?

Thanks

Agile
 
Old 09-27-2003, 02:32 AM   #5
ehdwuld
Member
 
Registered: Jul 2003
Distribution: Currently Suse 11.1 but have RH7,8,9 / Fedora 7,8_64,9_64,&10_64
Posts: 634

Rep: Reputation: 30
have you tried
menu>system settings>mouse?
 
Old 09-27-2003, 02:53 AM   #6
m0rl0ck
Member
 
Registered: Nov 2002
Distribution: A totally 133t distro :)
Posts: 358

Rep: Reputation: 31
Before you guys go nuts staring holes through menus, try
man xset
 
Old 09-27-2003, 07:27 AM   #7
Agileuk
LQ Newbie
 
Registered: Sep 2003
Distribution: Red Hat 9, KDE
Posts: 24

Original Poster
Rep: Reputation: 15
Quote:
Originally posted by ehdwuld
have you tried
menu>system settings>mouse?
This just comes up with a menu about the type of mouse, no options to change speed or accell here.

As for man xset, this only enables you to change the threshold and accell. What I can do is change the threshold to 1 and then put the accell to where i would like the speed to go.

Thanks guys

Agile
 
Old 09-27-2003, 07:28 AM   #8
Kiada
Member
 
Registered: Apr 2003
Distribution: Mandrake 10.1
Posts: 39

Rep: Reputation: 15
im also looking for the option to increase the sensitivity of my mouse... so yeah, please somebody! lol
 
Old 09-27-2003, 02:51 PM   #9
Agileuk
LQ Newbie
 
Registered: Sep 2003
Distribution: Red Hat 9, KDE
Posts: 24

Original Poster
Rep: Reputation: 15
If you could also add an option of how to enable the other buttons that would be great! Thanks

Agile
 
Old 09-27-2003, 03:52 PM   #10
ehdwuld
Member
 
Registered: Jul 2003
Distribution: Currently Suse 11.1 but have RH7,8,9 / Fedora 7,8_64,9_64,&10_64
Posts: 634

Rep: Reputation: 30
control Center> periphals >mouse ?
 
Old 09-27-2003, 05:05 PM   #11
Agileuk
LQ Newbie
 
Registered: Sep 2003
Distribution: Red Hat 9, KDE
Posts: 24

Original Poster
Rep: Reputation: 15
Quote:
Originally posted by ehdwuld
control Center> periphals >mouse ?
Sorry, but I noticed this just after my first post, this has no options to configure the other two buttons, and also only contains the threshold and acc. of the mouse, not speed.

Keep 'em comming guys, thanks!

Agile
 
Old 09-28-2003, 09:17 AM   #12
tredegar
LQ 5k Club
 
Registered: May 2003
Location: London, UK
Distribution: Debian "Jessie"
Posts: 6,037

Rep: Reputation: 371Reputation: 371Reputation: 371Reputation: 371
"Mouse Sensitivity" - This drove me mad too. Threshold and Accelleration are only only tpart of the configuration.

I had to put this line intoXF86Config-4 in the section Inputdevice:

Option "Resolution" "5000"

and then restart X.

So, my Inputdevice section looks like this:

Section "InputDevice"
Identifier "Mouse1"
Driver "mouse"
Option "Protocol" "IMPS/2"
Option "Device" "/dev/psaux"
Option "ZAxisMapping" "4 5"
Option "Resolution" "5000"
EndSection

5000 may not be a suitable value for you, so try 200, 1000, 10000 etc until you find a number that works well for you.

Hope this helps.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Mouse Scroll Button doesn't work with Logitech PS/2 MOuse. duffmckagan Slackware 10 12-03-2008 12:27 AM
3 button mouse (scroll button) Spyiish Slackware 24 07-23-2005 02:37 PM
Gnome Update, Mouse Speed, Overall System Speed funaroma Linux - Newbie 2 08-04-2004 11:13 PM
middle mouse button is paste.. but what if i dont have a mid mouse button? kublador Linux - Newbie 4 09-02-2003 09:59 AM
4 button, mouse wheel USB mouse DigiCrime Linux - Hardware 1 12-11-2002 05:15 PM


All times are GMT -5. The time now is 01:14 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration