Latest LQ Deal: Linux Power User Bundle
Go Back > Forums > Linux Forums > Linux - Newbie
User Name
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!


  Search this Thread
Old 07-25-2003, 01:29 PM   #1
LQ Guru
Registered: Apr 2003
Location: nottingham england
Distribution: Gentoo
Posts: 2,672

Rep: Reputation: 47
mouse sensitivity

hi, i have a HUGE screen, and, well, it takes FOREVER to move my mouse across the screen, u know, drag lift drag lift ect ect..

how do i increce the mouse sencitivity ?
Old 07-25-2003, 03:30 PM   #2
Senior Member
Registered: Jun 2003
Distribution: Debian/other
Posts: 2,104

Rep: Reputation: 45
Hi qwijibow

In most major Linux distributions there will be some sort of Control centre where you can configure things like mouse speed - mouse single or double click - desktop colours etc etc etc.

Try going into the configuration area of your distribution and looking for a Mouse section - in it you'll usually find an option to increase scroll speed etc, single or double click etc.

Last edited by Skyline; 07-25-2003 at 03:31 PM.
Old 07-25-2003, 03:34 PM   #3
Registered: Jun 2003
Location: Brazil
Distribution: Ubuntu
Posts: 134

Rep: Reputation: 15
Without knowing what you are running we cannot advise.

Mandrake? Redhat? Suse? Which version and are you running KDE, Gnome or one of the many alternatives?

It might help to mention what sort of mouse you have too.
Old 07-25-2003, 03:44 PM   #4
Registered: Jul 2003
Location: Texas
Distribution: Slackware 9.0
Posts: 35

Rep: Reputation: 15
if you use Red Hat go into Control Center > Peripherals>Mouse and you can make make your mouse move faster. It shouldn't be much different than than for the other major distros.
Old 07-26-2003, 03:00 AM   #5
LQ 5k Club
Registered: May 2003
Location: London, UK
Distribution: Debian "Jessie"
Posts: 6,085

Rep: Reputation: 398Reputation: 398Reputation: 398Reputation: 398

I'm running Mandrake 9.1, and had the same problem with the mouse. Messing with the mouse control panel (acceleration and threshold values) didn't help. However, adding the line

Option "Resolution" "5000"

to the

Section "InputDevice"

of XF86Config-4

Gave me the mouse sensitivity I needed. You may want to try values other than 5000, eg 1000, 10000 until you find what works for you. Remember, you will need to logout and login again to see the changes.

Hope this helps.
1 members found this post helpful.
Old 07-26-2003, 05:39 AM   #6
Registered: Jul 2003
Location: Slovenia
Distribution: Slackware & FreeBSD
Posts: 209

Rep: Reputation: 30
Or you can try simple:
xset m acceleration threshold

(man xset for more info on the command) and put it in your X init file.
Old 07-26-2003, 07:52 AM   #7
LQ Guru
Registered: Apr 2003
Location: nottingham england
Distribution: Gentoo
Posts: 2,672

Original Poster
Rep: Reputation: 47
yeah, i fixed it through the main menue (didnt see the peripherals section


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
mouse sensitivity Netforce Linux - Software 2 10-09-2003 03:18 PM
Mouse sensitivity Panzerfrost Linux - Newbie 4 08-29-2003 08:05 PM
mouse Sensitivity cclavey Linux - Newbie 3 03-16-2003 08:41 PM
mouse sensitivity Vlackmar Linux - General 1 12-22-2001 05:00 AM
Mouse Sensitivity speedr8413 Linux - Newbie 0 12-07-2001 10:42 AM

All times are GMT -5. The time now is 12:33 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration