LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-16-2004, 06:09 AM   #1
mrb
Member
 
Registered: May 2004
Location: Lithuania
Distribution: Slackware 9.1
Posts: 31

Rep: Reputation: 15
mouse problems


Ok. i got ms mouse ttyS0, it works with gmp fine.
it doesn't work when i use xfree86 4.4.0 (i think it goes with slackware 10.0) but it works fine with xfree86 4.2.0
i can use fluxbox with 4.2.0 but kde/gnome doesn't work.........
any suggestions what to do with it? i don't want to use xorg. 54mb archived and it will take ages to compile
 
Old 10-16-2004, 09:39 PM   #2
Tinkster
Moderator
 
Registered: Apr 2002
Location: in a fallen world
Distribution: slackware by choice, others too :} ... android.
Posts: 23,067
Blog Entries: 11

Rep: Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910
Slack 10 actually uses xorg ...

And what exactly "doesn't go"?


Cheers,
Tink
 
Old 10-17-2004, 09:12 AM   #3
mrb
Member
 
Registered: May 2004
Location: Lithuania
Distribution: Slackware 9.1
Posts: 31

Original Poster
Rep: Reputation: 15
kde/gnome. error error error and crash
anyways i fixed it somehow ) i'm using gnome and everything is ok so far
 
Old 10-17-2004, 12:59 PM   #4
Tinkster
Moderator
 
Registered: Apr 2002
Location: in a fallen world
Distribution: slackware by choice, others too :} ... android.
Posts: 23,067
Blog Entries: 11

Rep: Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910
Quote:
Originally posted by mrb
kde/gnome. error error error and crash
anyways i fixed it somehow )
Good on yah!

Quote:
i'm using gnome and everything is ok so far
/me hides behind a rock and yells:"That's a contradiction in terms!" :}



Cheer,
Tink
 
Old 10-21-2004, 05:58 AM   #5
mrb
Member
 
Registered: May 2004
Location: Lithuania
Distribution: Slackware 9.1
Posts: 31

Original Poster
Rep: Reputation: 15
Quote:
Originally posted by Tinkster

And what exactly "doesn't go"?
Quote:
ANSWER posted by mrb
kde/gnome. error error error and crash

(but) anyways i fixed it somehow ) i'm using gnome and everything is ok so far
[/B]
i'm not very good in english so... i hope you understand what i ment.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
SUSE 9.3 problems (mouse working incorrectly) and other problems izquierdista SUSE / openSUSE 1 09-22-2005 08:08 PM
Mouse setup problems for a 8 button mouse. Devboy Linux - General 3 12-25-2004 04:53 PM
new nvidia driver & mouse problems - odd errors produced, no mouse detected. UrbanSlayer Debian 4 07-03-2004 08:13 PM
USB mouse, keyboard, hid, console mouse problems jqcaducifer Linux - General 1 08-05-2003 09:43 AM
USB Mouse and Trackpad Mouse problems macshark Linux - Hardware 6 12-24-2002 10:56 PM


All times are GMT -5. The time now is 05:09 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration