LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-02-2002, 02:54 AM   #1
Linux_N0oby
Member
 
Registered: Feb 2002
Location: Springfield, Misery
Distribution: Debian (Woody), RedHat 7.2, FreeBSD 4.5
Posts: 31

Rep: Reputation: 15
Unhappy Mouse Problems?


I started to have this when I installed GNOME. After that I installed KDE, and noticed it was still happening. I found out that gdm was running as a daemon, and rm'ed it from the /etc/../.. . It cleared up for a bit, and now it's doing it again. I tried changing the mouse config in xf86config, but it's still not working. Now I checked the '/var/log/XFree86.0.log' file, and it says: Generic mouse : cannot open input device
PreInit failed for the input device "Generic Device"

There was a program that I had used that set up my mouse before, but I've forgotten it's name. I tried xf86config, but no help at all.

Last edited by Linux_N0oby; 02-02-2002 at 01:21 PM.
 
Old 02-02-2002, 05:16 PM   #2
isajera
Senior Member
 
Registered: Jun 2001
Posts: 1,635

Rep: Reputation: 45
what exactly is the mouse doing?
 
Old 02-02-2002, 06:20 PM   #3
Linux_N0oby
Member
 
Registered: Feb 2002
Location: Springfield, Misery
Distribution: Debian (Woody), RedHat 7.2, FreeBSD 4.5
Posts: 31

Original Poster
Rep: Reputation: 15
I figured it out. The gdm file was causing a conflict. I uninstalled it, and everything is better.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
SUSE 9.3 problems (mouse working incorrectly) and other problems izquierdista SUSE / openSUSE 1 09-22-2005 09:08 PM
Mouse setup problems for a 8 button mouse. Devboy Linux - General 3 12-25-2004 05:53 PM
new nvidia driver & mouse problems - odd errors produced, no mouse detected. UrbanSlayer Debian 4 07-03-2004 09:13 PM
USB mouse, keyboard, hid, console mouse problems jqcaducifer Linux - General 1 08-05-2003 10:43 AM
USB Mouse and Trackpad Mouse problems macshark Linux - Hardware 6 12-24-2002 11:56 PM


All times are GMT -5. The time now is 02:38 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration