LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-09-2003, 10:18 AM   #1
Ant71
LQ Newbie
 
Registered: Nov 2003
Distribution: SuSE 9.1 / XP
Posts: 14

Rep: Reputation: 0
Mouse Problems


Ive just installed suse 9.0 and I've noticed that when my computer boots onto the GUI it takes some time before I can move the mouse pointer, and at the log-in screen the mouse doesn't work at all. It's a serial mouse and I know it's a minor problem but it's starting to irritate
 
Old 11-09-2003, 05:01 PM   #2
trallith
LQ Newbie
 
Registered: Nov 2003
Posts: 21

Rep: Reputation: 15
Check out the file /etc/X11/XF86Config-4

under Section "InputDevice"

set Option "Protocol" "Auto"
and see if that helps. (You'll have to restart X)

For more help check out
http://www.xfree.org/4.3.0/mouse
 
Old 11-09-2003, 06:15 PM   #3
supertechmyers
LQ Newbie
 
Registered: Nov 2003
Location: Norfolk, Virginia
Distribution: Slackware 9.1
Posts: 25

Rep: Reputation: 15
good call
 
Old 11-09-2003, 08:46 PM   #4
Ant71
LQ Newbie
 
Registered: Nov 2003
Distribution: SuSE 9.1 / XP
Posts: 14

Original Poster
Rep: Reputation: 0
Thanks for that, I've not had a chance to do it as I've been messing around for a couple of hours trying to install the NVIDIA drivers
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
SUSE 9.3 problems (mouse working incorrectly) and other problems izquierdista SUSE / openSUSE 1 09-22-2005 09:08 PM
Mouse setup problems for a 8 button mouse. Devboy Linux - General 3 12-25-2004 05:53 PM
new nvidia driver & mouse problems - odd errors produced, no mouse detected. UrbanSlayer Debian 4 07-03-2004 09:13 PM
USB mouse, keyboard, hid, console mouse problems jqcaducifer Linux - General 1 08-05-2003 10:43 AM
USB Mouse and Trackpad Mouse problems macshark Linux - Hardware 6 12-24-2002 11:56 PM


All times are GMT -5. The time now is 02:25 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration