LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 03-01-2012, 01:25 AM   #1
suresh.k
Member
 
Registered: Aug 2011
Location: Hyderabad, AP, India
Distribution: centos, Ubuntu
Posts: 163
Blog Entries: 1

Rep: Reputation: Disabled
Mouse is very slow in ubuntu 10.04


Hi,

I installed ubuntu 10.04, at the time of installation my inbuilt NIC was not working, so i continiued like that it self.
after instalation completed i connected aditional NIC which is Intel PRO/1000 MT Desktop adapter.

and i installed and configured apache server and mysql server on it.

my problem is my mouse is very very slow.
I changed setting in Tools>Preferences>mouse sensitivity and all i checked still the mouse is very slow.

And also i went to recovery mode and i did dpkg also still facing same problem.

can any body please give the solution.

My server specification's:
> Mother Board : Intel DH67Cl
> Processor : Intel i5 LGA1155 processor.
> RAM : 8GB
> HDD : 1TB
> Keyboard : Microsoft wired keyboard 600 (USB)
> Mouse : Microsoft Basic Optical Mouse v2.0
 
Old 03-01-2012, 01:46 AM   #2
EricTRA
LQ Guru
 
Registered: May 2009
Location: Gibraltar, Gibraltar
Distribution: Fedora 20 with Awesome WM
Posts: 6,805
Blog Entries: 1

Rep: Reputation: 1295Reputation: 1295Reputation: 1295Reputation: 1295Reputation: 1295Reputation: 1295Reputation: 1295Reputation: 1295Reputation: 1295
Hello,

In my opinion nobody can 'give' you a solution since your post doesn't make a lot of sense. What does the NIC and installation of Apache and MySQL have to do with your mouse being very slow? Also what did you do with dpkg in recovery mode? If you have more then one problem please only post one question per thread in order to stay focused. And when you post provide as much information as possible about the error and what you've done so far, including mentioning log messages, configuration files, and so on. With regards to problems encountered in graphical environments it's always good to mention what Desktop Environment you are using so that we can limit our assistance to commands/applications of only that DE. Are you using Gnome, KDE, Xfce, LXDE, ...?

Kind regards,

Eric
 
Old 03-01-2012, 02:22 AM   #3
suresh.k
Member
 
Registered: Aug 2011
Location: Hyderabad, AP, India
Distribution: centos, Ubuntu
Posts: 163
Blog Entries: 1

Original Poster
Rep: Reputation: Disabled
hello Eric,
Iam sorry if u don't understand my problem.

why i mentioned NIC because while installing ubuntu it shows that "network devices are not found", due to that i thought mouse related packages not installed. so that i mentioned it.
and i mentioned dpkg i thought if any broken packages will be there it will correct it. (if it is not correct please tell)
so that i went to recovery mode and selected dpkg option.
Iam using Gnome Desktop.

Actually my problem is, my mouse is very slow in ubuntu 10.04 after installation.
After booting into ubuntu mouse is fine, but after some time it is becoming very slow.
 
Old 03-01-2012, 02:41 AM   #4
EricTRA
LQ Guru
 
Registered: May 2009
Location: Gibraltar, Gibraltar
Distribution: Fedora 20 with Awesome WM
Posts: 6,805
Blog Entries: 1

Rep: Reputation: 1295Reputation: 1295Reputation: 1295Reputation: 1295Reputation: 1295Reputation: 1295Reputation: 1295Reputation: 1295Reputation: 1295
Hi,

I guess the mouse is a USB one right? If so, are you always connecting it to the same USB port? Or did you try changing ports?

Kind regards,

Eric
 
Old 03-01-2012, 05:04 AM   #5
suresh.k
Member
 
Registered: Aug 2011
Location: Hyderabad, AP, India
Distribution: centos, Ubuntu
Posts: 163
Blog Entries: 1

Original Poster
Rep: Reputation: Disabled
Hi,
Yes it is USB mouse, i connected in to all ports. same problem.
 
Old 03-01-2012, 06:22 AM   #6
catkin
LQ 5k Club
 
Registered: Dec 2008
Location: Tamil Nadu, India
Distribution: Debian
Posts: 8,576
Blog Entries: 31

Rep: Reputation: 1195Reputation: 1195Reputation: 1195Reputation: 1195Reputation: 1195Reputation: 1195Reputation: 1195Reputation: 1195Reputation: 1195
You could try using xset mouse <acceleration> <threshold> at a command prompt to adjust it. The xset man page gives more detail. netsearching for "xset mouse" finds pages with usage examples and user experience.

Last edited by catkin; 03-01-2012 at 06:22 AM. Reason: speeling
 
Old 03-02-2012, 02:42 AM   #7
suresh.k
Member
 
Registered: Aug 2011
Location: Hyderabad, AP, India
Distribution: centos, Ubuntu
Posts: 163
Blog Entries: 1

Original Poster
Rep: Reputation: Disabled
Hi,

I think accelaration of mouse is fine, why because when i loged into OS mouse is working fine, after some time it is becoming slow.
 
Old 03-02-2012, 07:00 AM   #8
catkin
LQ 5k Club
 
Registered: Dec 2008
Location: Tamil Nadu, India
Distribution: Debian
Posts: 8,576
Blog Entries: 31

Rep: Reputation: 1195Reputation: 1195Reputation: 1195Reputation: 1195Reputation: 1195Reputation: 1195Reputation: 1195Reputation: 1195Reputation: 1195
How about trying another mouse? Or trying the existing mouse on another computer?
 
Old 03-06-2012, 01:46 AM   #9
suresh.k
Member
 
Registered: Aug 2011
Location: Hyderabad, AP, India
Distribution: centos, Ubuntu
Posts: 163
Blog Entries: 1

Original Poster
Rep: Reputation: Disabled
i tried another good working mouse still same problem,
 
Old 09-14-2012, 08:31 AM   #10
suresh.k
Member
 
Registered: Aug 2011
Location: Hyderabad, AP, India
Distribution: centos, Ubuntu
Posts: 163
Blog Entries: 1

Original Poster
Rep: Reputation: Disabled
thanks for you suggestions,
I solved my problem
i just updated my ubuntu with apt-get update
installed updated packages

Thanks
Suresh
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Mouse pointer seems to be slow when i move the mouse around vitalstrike82 Slackware 1 05-22-2009 02:33 PM
Ubuntu: slow navigation in folders, slow visualization of photos, blocks.... All I Want Linux - Newbie 5 10-05-2008 10:59 AM
Slow mouse pointer movement in Ubuntu 6.06 Yggdrasill Ubuntu 1 08-08-2006 02:57 PM
Slow mouse pointer movement in Ubuntu 6.06 Yggdrasill Linux - Software 0 08-07-2006 11:17 PM
slow mouse on X axelmang Linux - Newbie 6 11-01-2004 01:29 AM


All times are GMT -5. The time now is 08:33 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration