LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices



Reply
 
Search this Thread
Old 01-19-2009, 01:49 PM   #1
~zoey~
Member
 
Registered: Aug 2004
Location: South Dakota
Distribution: ubuntu & PCLOS
Posts: 119

Rep: Reputation: 15
mouse doesn't show up in /etc/x11/xorg.conf


I am running ubuntu 8.10 using a Logitech Marble Mouse. All of the buttons work, but I would like to make the small left one scroll. I found this in another forum;

Code:
Section "InputDevice"
Identifier "Configured Mouse"
Driver "mouse"
Option "CorePointer"
#Option "Vender" "Sysp"
#Option "Name" "AutoDetected"
Option "Buttons" "5"
#Option "ButtonMapping" "1 2 3 4"
Option "Device" "/dev/input/mice"
Option "Protocol" "MouseManPlusPS/2"
#Option "Emulate3Buttons" "true"
Option "EmulateWheel" "true"
#Option "EmulateWheelTimeout" "200"
Option "EmulateWheelButton" "2"
Option "YAxisMapping" "4 5"
#Option "XAxisMapping" "6 7"
#Option "ZAxisMapping" "6 7"

I don't know what file to edit though because no mouse shows in /etc/x11/xorg.conf and it messed things up when I tried adding it to that file!

I would appreciate any suggestions.

Thanks, zoey
 
Old 01-19-2009, 03:01 PM   #2
fbianconi
Member
 
Registered: Apr 2008
Location: argentina
Distribution: Arch
Posts: 86

Rep: Reputation: 22
Well you're using autodetected mouse, so if you add that text the corresponding END SECTION should be fine, you also have to point to it's name in ServerLayout section, or it won't work.
Code:
...
#Option "XAxisMapping" "6 7"
#Option "ZAxisMapping" "6 7"
End Section
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Remote access to X11 - What do i need in my xorg.conf Boffy Linux - Server 2 05-04-2008 12:13 PM
/etc/X11/xorg.conf and KDE display don't match garyozzy Slackware 14 01-02-2006 03:59 PM
X11 Resolution - not read from xorg.conf felixc Linux - Newbie 3 10-24-2005 05:27 PM
modelines for /etc/X11/xorg.conf TranceDude Linux - Hardware 3 09-30-2005 10:59 AM
Boot hangs at starting X11 session after changing mouse settings in xorg.conf drlouis Slackware 9 09-10-2004 01:02 AM


All times are GMT -5. The time now is 12:58 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration