LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-08-2007, 10:23 AM   #1
bertie57
LQ Newbie
 
Registered: Jan 2007
Posts: 15

Rep: Reputation: 0
mouse disappears when desktops finishes launching


Hello,

I have just installed Fedora Core 6 fresh from the Fedora project server.
When i log as root, then "startx", my mouse first appears, but then disappears after initialization of desktop is finished.
I have tried to:
- change the mouse same result
- change from a mouse connected to the mouse port to a new mouse connected on a USB port: same result
- i launched system-config-display instead of the desktop. The window appear, and the mouse functions until i click on anything on the screen, then the mouse disappears.

Any idea?

As a first help, how can i kill the Xserver daemon once it is launched. I would like at least to return to text mode instead of pulling the power cord.

Thanks for your valuable help
 
Old 01-09-2007, 04:09 PM   #2
psisquare
Member
 
Registered: Sep 2004
Location: Germany
Distribution: Gentoo
Posts: 164

Rep: Reputation: 31
Hi,

I don't know about your mouse problems, but you can kill X using [Ctrl]-[Alt]-[Backspace].

I hope this helped at least a bit.
 
Old 01-09-2007, 04:53 PM   #3
bertie57
LQ Newbie
 
Registered: Jan 2007
Posts: 15

Original Poster
Rep: Reputation: 0
Thanks for the tip.

Much appreciated :-)

Bertrand
 
Old 01-09-2007, 05:27 PM   #4
vtel57
Member
 
Registered: Jul 2006
Location: Tampa, FL, USA
Distribution: Slackware64
Posts: 912

Rep: Reputation: 103Reputation: 103
I've experienced this problem a couple times with FC6 installs on my system.

To fix disappearing mouse: edit xorg.conf and add this line to the video card section:

Quote:
Option "HWcursor" "false"
Luck!

~Eric
 
Old 01-10-2007, 09:11 AM   #5
bertie57
LQ Newbie
 
Registered: Jan 2007
Posts: 15

Original Poster
Rep: Reputation: 0
Eric,

I added the line you told me about....
It works fine now :-)

Many thanks!

Regards

Bertrand
 
Old 01-10-2007, 06:03 PM   #6
vtel57
Member
 
Registered: Jul 2006
Location: Tampa, FL, USA
Distribution: Slackware64
Posts: 912

Rep: Reputation: 103Reputation: 103
Your welcome, Bertrand! Glad it worked for you.

Have FUN!

~Eric
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Firefox launching a twin which soon disappears.. andy-k Linux - Software 11 09-07-2006 08:02 AM
Mouse Cursor Disappears mitchmiller Linux - Laptop and Netbook 1 07-11-2006 07:07 PM
Mouse Pointer Disappears tmhartsr Linux - Hardware 1 06-22-2006 10:43 PM
mouse cursor disappears Qwirt Linux - Software 0 07-29-2004 03:40 AM
mouse cursor disappears tayal Linux - Newbie 1 04-15-2004 01:58 AM


All times are GMT -5. The time now is 04:48 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration