LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices



Reply
 
Search this Thread
Old 10-24-2009, 09:17 PM   #1
sysfce2
Member
 
Registered: Jul 2009
Distribution: Slackware
Posts: 91

Rep: Reputation: 38
Mounting Samba share results in network timeout at password prompt (Slackware 12.2)


I'm trying to mount a samba share (using a cli and su in KDE3.5/Slackware 12.2)
The share is definitely up as I can connect to it from windows and in Konqueror (KDE 3.5)

smbclient -L //server -U myname
brings up a password prompt, I type in the password and it displays the available shares.

Now the problem comes when I try to mount one (tried them all) of the shares:
smbmount //server/Utils /server user=myname
brings up the password prompt, but then it times out after typing in the password.

These alternatives all produce the same result:
/sbin/mount.cifs //server/Utils /server user=myname
mount -t smbfs //server/Utils /server -o username=myname
mount -t cifs //server/Utils /server -o username=myname

I have also tried mounting it in /mnt/server
 
Old 10-25-2009, 06:43 AM   #2
bogzab
Member
 
Registered: Mar 2006
Location: Dyserth, Wales
Distribution: Slackware 13.37, Slackware 14.0
Posts: 270

Rep: Reputation: 31
Funnily enough I was doing this same operation last night. Slack 12.2 on the server running Samba shares and Slack 12.1 on my laptop. On the laptop I did just the smbmount command. (No initial smbclinet command). Got the password prompt and then the share was mounted (in my case under /mnt) no problems. Stayed mounted quite happily for a few hours. After which I logged off the client machine. Previously I always looked at the share with smb:/ protocol in Konqueror and that worked without problems.

Not sure if this "it works OK for me" post will help, but certainly the 12.2 and 12.1 combination with smbmount did work for me.

Happy to provide the smb.conf file from the server if that would help.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
samba share prompt username/password question cpthk Linux - Server 12 09-24-2009 12:19 AM
Having difficulty mounting an Ubuntu network share in Slackware BobNutfield Linux - Networking 7 05-30-2009 06:39 PM
KDE4 samba share timeout powadha Linux - Networking 0 04-08-2009 03:21 AM
Mounting Windows Network Share via Samba colabus Linux - Software 11 12-08-2008 02:52 AM
Mounting Windows Network Share via Samba colabus Linux - Newbie 6 10-12-2004 09:15 PM


All times are GMT -5. The time now is 06:10 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration