LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-24-2011, 03:35 AM   #1
zoghbi
LQ Newbie
 
Registered: Dec 2011
Posts: 9

Rep: Reputation: Disabled
mounting partition


Hi everybody.
I'm newbie in this forum, and excuse me for any wrong words (English is foreign language).
my problem is:
i was installing matlab 2010Ra in my ubuntu 11.04 using the iso file, so i have mounted the iso file in /media, i have an error when installing which is: //lib/libc.so.6: version `GLIBC_2.4' not found
i have finshed the installation and matlab work very well.
i have unmounted /media normally, but when i try to remount the other partitions of windows i have this error:
Error mounting: mount exited with exit code 1: /sbin/mount.ntfs: //lib/libc.so.6: version `GLIBC_2.4' not found (required by /sbin/mount.ntfs)
/sbin/mount.ntfs: //lib/libc.so.6: version `GLIBC_2.3' not found (required by /sbin/mount.ntfs)
/sbin/mount.ntfs: //lib/libc.so.6: version `GLIBC_2.1' not found (required by /sbin/mount.ntfs)
/sbin/mount.ntfs: //lib/libc.so.6: version `GLIBC_2.2' not found (required by /sbin/mount.ntfs)
/sbin/mount.ntfs: //lib/libc.so.6: version `GLIBC_2.3.4' not found (required by /sbin/mount.ntfs)
/sbin/mount.ntfs: //lib/libc.so.6: version `GLIBC_2.0' not found (required by /sbin/mount.ntfs)
/sbin/mount.ntfs: //lib/libc.so.6: version `GLIBC_2.1.3' not found (required by //lib/libfuse.so.2)
/sbin/mount.ntfs: //lib/libc.so.6: version `GLIBC_2.4' not found (required by //lib/libfuse.so.2)
/sbin/mount.ntfs: //lib/libc.so.6: version `GLIBC_2.2' not found (required by //lib/libfuse.so.2)
/sbin/mount.ntfs: //lib/libc.so.6: version `GLIBC_2.7' not found (required by //lib/libfuse.so.2)
/sbin/mount.ntfs: //lib/libc.so.6: version `GLIBC_2.1' not found (required by //lib/libfuse.so.2)
/sbin/mount.ntfs: //lib/libc.so.6: version `GLIBC_2.3.4' not found (required by //lib/libfuse.so.2)
/sbin/mount.ntfs: //lib/libc.so.6: version `GLIBC_2.0' not found (required by //lib/libfuse.so.2)
/sbin/mount.ntfs: //lib/libc.so.6: version `GLIBC_2.1.3' not found (required by /lib/i386-linux-gnu/librt.so.1)
/sbin/mount.ntfs: //lib/libc.so.6: version `GLIBC_2.3.2' not found (required by /lib/i386-linux-gnu/librt.so.1)
/sbin/mount.ntfs: //lib/libc.so.6: version `GLIBC_2.1' not found (required by /lib/i386-linux-gnu/librt.so.1)
/sbin/mount.ntfs: //lib/libc.so.6: version `GLIBC_2.2' not found (required by /lib/i386-linux-gnu/librt.so.1)
/sbin/mount.ntfs: //lib/libc.so.6: version `GLIBC_PRIVATE' not found (required by /lib/i386-linux-gnu/librt.so.1)
/sbin/mount.ntfs: //lib/libc.so.6: version `GLIBC_2.0' not found (required by /lib/i386-linux-gnu/librt.so.1)
/sbin/mount.ntfs: //lib/libc.so.6: version `GLIBC_2.1.3' not found (required by /lib/i386-linux-gnu/libdl.so.2)
/sbin/mount.ntfs: //lib/libc.so.6: version `GLIBC_2.1' not


i don't no what to do?
can someone help me
thanks in advance
 
Old 12-24-2011, 03:52 AM   #2
james2b
Member
 
Registered: Feb 2007
Location: Washington state, USA
Distribution: Fedora 13, SUSE 11, Ubuntu 10.04, Mandriva 2010, Mint 8
Posts: 338

Rep: Reputation: 34
Cool

Search for the ntfs user space driver and the other ntfs related files in the package manager, then install them, it may be that your Ubuntu install is missing those required files to mount and fully access your NTFS Windows partitions.
 
Old 12-24-2011, 04:01 AM   #3
zoghbi
LQ Newbie
 
Registered: Dec 2011
Posts: 9

Original Poster
Rep: Reputation: Disabled
but i have mounted and unmounted these partitions many times before without this problem, does the installation of matlab causes the lost of these files?
 
Old 12-24-2011, 04:12 AM   #4
james2b
Member
 
Registered: Feb 2007
Location: Washington state, USA
Distribution: Fedora 13, SUSE 11, Ubuntu 10.04, Mandriva 2010, Mint 8
Posts: 338

Rep: Reputation: 34
Smile

I do not know that answer, but it may be just a matter of file versions, so check for updates with the package manager or in terminal run this; sudo apt-get update , enter your password and hit enter.
 
Old 12-24-2011, 04:33 AM   #5
zoghbi
LQ Newbie
 
Registered: Dec 2011
Posts: 9

Original Poster
Rep: Reputation: Disabled
i have done the update but no changning.
thanks any way
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Mounting partition peaceslp Linux - Software 4 09-28-2005 02:08 PM
Mounting a partition 1veedo Linux - Hardware 6 12-19-2004 07:40 PM
Partition mounting/KDE errors after creating Fat32 Partition BertBert Linux - General 1 07-07-2004 11:59 AM
mounting xp partition digsby0007 Linux - Hardware 4 07-08-2003 07:07 AM
Mounting mounting extended partition and its Logical drives desbyleo Linux - Newbie 10 02-18-2002 04:13 PM


All times are GMT -5. The time now is 04:26 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration