LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 07-18-2004, 01:17 PM   #1
alfred3x
LQ Newbie
 
Registered: Jul 2004
Location: Toronto, ON
Distribution: PHLAK for now
Posts: 5

Rep: Reputation: 0
Question Mounting D: in PHLAK


Hi All:

I'm trying to create a tomsrtbt diskette from PHLAK. I want to d/l the image to my D: drive, but that's not mounted by default in PHLAK. I tried this:

mount -t vfat /dev/hda2 /mnt/hda2

But it came back asking whether it could change /mnt/hda2 to /mnt/hda1 (I think). I answered N, and it said the mount point didn't exist?!

Isn't mount supposed to create mount points?

OK, so what am I doing wrong? What should I be doing instead?

Thanks for your help!

- AAA
 
Old 07-18-2004, 02:00 PM   #2
praneshmishra
LQ Newbie
 
Registered: Feb 2004
Posts: 12

Rep: Reputation: 0
have u created the folder /mnt/hda2.
if yes,
check if d: corresponds to hda2
for that use the hardwarebrowser->harddisc or harddrive link.
 
Old 07-18-2004, 02:21 PM   #3
alfred3x
LQ Newbie
 
Registered: Jul 2004
Location: Toronto, ON
Distribution: PHLAK for now
Posts: 5

Original Poster
Rep: Reputation: 0
OK, I hadn't created that directory, but I have now.

Not sure where or what the hardware browser is or the the link you're talking about... More info please?

Thanks!
- AAA
 
Old 07-19-2004, 12:52 PM   #4
praneshmishra
LQ Newbie
 
Registered: Feb 2004
Posts: 12

Rep: Reputation: 0
kickstart->system tools->hardware browser->discs
 
Old 07-19-2004, 12:55 PM   #5
praneshmishra
LQ Newbie
 
Registered: Feb 2004
Posts: 12

Rep: Reputation: 0
sorry i assumed u are using redhat . my mistake, sorry.

what flavour are u using anyway?
 
Old 07-19-2004, 10:30 PM   #6
alfred3x
LQ Newbie
 
Registered: Jul 2004
Location: Toronto, ON
Distribution: PHLAK for now
Posts: 5

Original Poster
Rep: Reputation: 0
PHLAK 0.2

XFce GUI

Thanks again for yr help,
- AAA
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
help in getting online with PHLAK subjazz Linux - General 6 08-26-2006 04:55 PM
phlak and windows symetrist Linux - Newbie 1 09-01-2005 08:45 PM
cant use internet with PHLAK HighVoltage1990 Linux - Software 1 08-22-2005 03:06 AM
Various PHLAK Questions alfred3x Linux - Newbie 1 07-18-2004 05:51 PM
Noob needs help with PHLAK Illaden Linux - Software 2 02-19-2004 10:04 PM


All times are GMT -5. The time now is 02:24 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration