Help answer threads with 0 replies.
Go Back > Forums > Linux Forums > Linux - Newbie
User Name
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!


  Search this Thread
Old 11-01-2006, 06:48 AM   #1
Registered: Feb 2006
Location: Ahmedabad
Distribution: rhel5
Posts: 185
Blog Entries: 2

Rep: Reputation: 31
mount: Input/output error


I am using FC4. Now I am mounting some folder using samba configuration.
When I go to mounted folder and execute any file. It gives "Input/output error" such error.
It comes when I do it first time. When I fire the same command second time, it works fine.

Some light on this, please.
Old 11-07-2006, 06:46 AM   #2
Registered: Feb 2006
Location: Ahmedabad
Distribution: rhel5
Posts: 185
Blog Entries: 2

Original Poster
Rep: Reputation: 31
Please someone look here
Old 11-07-2006, 02:22 PM   #3
Registered: Feb 2005
Distribution: OpenSuse 10.1 / Centos 4.4
Posts: 60

Rep: Reputation: 15
please post more details on the error please...
Old 03-10-2011, 06:27 PM   #4
LQ Newbie
Registered: Feb 2011
Posts: 4

Rep: Reputation: 0
Solution To My (similar) Error

Remove....posted to wrong thread...oops.

Last edited by JWWOOD; 03-11-2011 at 03:41 PM. Reason: posted to wrong thread
Old 03-10-2011, 06:48 PM   #5
LQ Addict
Registered: Mar 2010
Location: Oakland,Ca
Distribution: wins7, Debian wheezy
Posts: 6,826

Rep: Reputation: 649Reputation: 649Reputation: 649Reputation: 649Reputation: 649Reputation: 649
Is FC4 supported?
Fedora is up to 14 now.


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cifs "mount error 5 = Input/output error" but smbfs works! humbletech99 Linux - Networking 23 09-06-2015 08:10 AM
aplay: pcm_write:1029: write error: Input/output error mimithebrain Linux - Software 2 12-04-2007 11:51 AM
mount: input/output error? chunlee Linux - Newbie 5 12-26-2004 11:47 PM
can anyone help, /dev/cdrom:input/output error mount speedyhot Linux - Newbie 3 03-01-2004 02:03 PM
My mount point of /dev/hda1(win98) is /mnt/c,but now it says input/output error whepin Linux - General 2 12-20-2001 12:41 PM

All times are GMT -5. The time now is 03:59 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration