LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 03-07-2005, 10:02 AM   #1
chennairaja
LQ Newbie
 
Registered: Feb 2005
Posts: 7

Rep: Reputation: 0
Mount Fstab ?????????


hi

i have mounted a directory thro NFS and made an entry in the fstab.But when the system reboots i cant find the mounted file???iam having to mount it again.
Why is this happening despite this being entered in fstab

sunil
 
Old 03-07-2005, 10:11 AM   #2
spariggio82
Member
 
Registered: Apr 2004
Location: Camporotondo Etneo, Sicily
Distribution: SuSE 8.2 SuSE 9.1 Fedora C1 Slackware 10.1 Knoppix 3.9
Posts: 174

Rep: Reputation: 30
I'm not very good with NFS but i suggest you to post your fstab to help others to solve your problem!!!!

Good Luck
 
Old 03-07-2005, 10:22 AM   #3
chennairaja
LQ Newbie
 
Registered: Feb 2005
Posts: 7

Original Poster
Rep: Reputation: 0
/dev/hda4 / reiserfs defaults 1 1
/dev/hda1 /boot reiserfs defaults 1 2
/dev/hda3 /opt reiserfs defaults 1 2
/dev/hda2 swap swap pri=42 0 0
devpts /dev/pts devpts mode=0620,gid=5 0 0
proc /proc proc defaults 0 0
usbdevfs /proc/bus/usb usbdevfs noauto 0 0
/dev/cdrom /media/cdrom auto ro,noauto,user,exec 0 0
/dev/lvmgroup/lvmopt /opt reiserfs defaults 0 0
10.236.107.8:/share/svn-user /home/share/software nfs defaults 0 0
~

this is my fstab right now.

i have a crontab which reboots system at some time and after that i have to make a build.
now the problem is after the reboot the mounted drive /home/share/software is not available.

why is this happening

sunil
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
fstab problem: mount: can't find dvd in /etc/fstab or /etc/mtab Nikon01 Slackware 5 11-17-2006 07:15 AM
problems with smbfs mount-point in /etc/fstab - "mount -a" works, but not at boottime MarkSide Linux - Software 4 11-20-2005 04:30 PM
Mount / fstab help Oxyacetylene Debian 2 10-20-2004 05:55 PM
Why a FSTAB entry will mount using -a switch but will not mount automatically at boot mjen Linux - Newbie 3 05-19-2004 08:45 AM
how would i mount this in fstab? aaronluke Linux - General 1 09-28-2002 11:57 PM


All times are GMT -5. The time now is 10:37 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration